cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
4,811 Views
Registered: ‎09-06-2013

where to increase timeout for download large files before starting the program using TCF debugger?

Jump to solution

Hi! I use download files before launching the program for debug using this feature:

download_data_to_mb_mem_using_jtag.gif

 

But my filesize is too large (several tens of megabytes) and during download the timeout occurs with this error:

ERROR : Timeout occured while waiting to get reply for command "xdownload 0 -data D:/paul/svn_fft/fpga/sim/data/fft_twd.bin 0xa8000000"

Really there is no error because it's ok to wait so long time because the file is large.

But where to increase the timeout to avoid such error?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Scholar
Scholar
8,183 Views
Registered: ‎09-05-2011

Try this:

 

Windows-> Preferences -> Xilinx SDK -> XMD Startup

 

BTW, which version of SDK are you using?

View solution in original post

2 Replies
Highlighted
Scholar
Scholar
8,184 Views
Registered: ‎09-05-2011

Try this:

 

Windows-> Preferences -> Xilinx SDK -> XMD Startup

 

BTW, which version of SDK are you using?

View solution in original post

Highlighted
Observer
Observer
4,784 Views
Registered: ‎09-06-2013

Many thanks! Your suggestion works! The timeout was 1 minute, I changed to 10 minutes.

0 Kudos