UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Voyager
Voyager
3,377 Views
Registered: ‎02-10-2012

Running the Xapp1026 on 13.4 ISE

Jump to solution

I am facing a problem running the simple echo server in the ISE 13.4 . Can the design files provided in the application notes of Xapp1026 be used in the 13.4 version without any errors? When i compiled the files there were so many errors, some as critical as not able to find some of the include files of the IwIP   in the installed libraries of 13.4. Please help me in this regard. Is there a place to download the design files for the 13.4 version?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Voyager
Voyager
4,095 Views
Registered: ‎02-10-2012

Re: Running the Xapp1026 on 13.4 ISE

Jump to solution

Hey

 

Its okay i solved the problem. I used the 13.1 version and it worked without any problems :)

0 Kudos
2 Replies
Moderator
Moderator
3,367 Views
Registered: ‎08-25-2009

Re: Running the Xapp1026 on 13.4 ISE

Jump to solution

Hi,

 

What are the error messages you see in 13.4?

 

Thanks,

Nan

"Don't forget to reply, kudo and accept as solution."
0 Kudos
Voyager
Voyager
4,096 Views
Registered: ‎02-10-2012

Re: Running the Xapp1026 on 13.4 ISE

Jump to solution

Hey

 

Its okay i solved the problem. I used the 13.1 version and it worked without any problems :)

0 Kudos