UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
335 Views
Registered: ‎01-09-2011

Signals missing in PS AXI ports

Jump to solution

I see WSER, RUSER and BUSER signals are missing in the PS side AXI ports in Zynq US+ device. Is there any reason for the signals to be not there?

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
299 Views
Registered: ‎10-30-2017

Re: Signals missing in PS AXI ports

Jump to solution

Hi @sridar-s,

 

these signals are not implemented  Xilinx endpoint IP. Please check below.

wuser.PNG

buser.PNG

ruser.PNG

 

Best Regards,
Srikanth
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.

View solution in original post

1 Reply
Xilinx Employee
Xilinx Employee
300 Views
Registered: ‎10-30-2017

Re: Signals missing in PS AXI ports

Jump to solution

Hi @sridar-s,

 

these signals are not implemented  Xilinx endpoint IP. Please check below.

wuser.PNG

buser.PNG

ruser.PNG

 

Best Regards,
Srikanth
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.

View solution in original post