UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
364 Views
Registered: ‎03-08-2018

How to turn off OS version warning in 2018.3 SDx IDE?

Dear all,

I am using 2018.3 SDx and Ubuntu O/S 16.04.2.

In this environment, SDx IDE show OS version warning every build and run time.

I understand 2018.3 support from 16.04.4 but  I cannot change O/S version cause by some reasons.

Can I turn off that warning dialogue?

If you have any idea, it will be good for me.

Thanks.

0 Kudos
2 Replies
Advisor xilinxacct
Advisor
355 Views
Registered: ‎10-23-2018

Re: How to turn off OS version warning in 2018.3 SDx IDE?

@yilee

the set_msg_config & reset_msg_config commands will let you mask out messages.

https://www.xilinx.com/support/documentation/sw_manuals/xilinx2014_3/ug835-vivado-tcl-commands.pdf

Hope that helps

If so, please mark solution as accepted. (Kudos are also welcome :-)

0 Kudos
Contributor
Contributor
316 Views
Registered: ‎03-08-2018

Re: How to turn off OS version warning in 2018.3 SDx IDE?

Hi @xilinxacct

Your suggestion seems to handle Vivado's Messages.

But my case is different steps.

The error dialogue box comes from SDx IDE.

Exact messages are "Unsupported Operating System

XRT is supported on the following operating systems: Ubuntu 16.04.4 or higher,

Red Hat 7.4 or higher, CentOS 7.4 or higher.".

If you can solve this problem, let me know how to apply please.

Thanks.

0 Kudos