UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Observer zwl6600233
Observer
446 Views
Registered: ‎10-30-2018

Hardware Debugging in SDSoC Using ChipScope

I choose ZC702 Platform to run the mmult_array_partition example.

I select the ChipScope Debug port, and BUILD the project.

some ERROR happens.

what's wrong with it?

Tags (1)
15457350648471.png
15457352407512.png
0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
348 Views
Registered: ‎08-20-2018

Re: Hardware Debugging in SDSoC Using ChipScope

Hi @zwl6600233

Kindly confirm if you have added SDS flag --dk

Refer:

https://www.xilinx.com/html_docs/xilinx2018_2/sdsoc_doc/bfy1524536833610.html

Best Regards,
Nutan
-------------------------------------------------------------------------------
Please don't forget to reply, kudo and accept as a solution
0 Kudos
Observer zwl6600233
Observer
318 Views
Registered: ‎10-30-2018

Re: Hardware Debugging in SDSoC Using ChipScope


@nutang  已写:

Hi @zwl6600233

Kindly confirm if you have added SDS flag --dk

Refer:

https://www.xilinx.com/html_docs/xilinx2018_2/sdsoc_doc/bfy1524536833610.html

 

ok , i follow the step to set the --dk answer1.png

 and build ...ok

but when i open the vivado to see the BD

and no ILA generated ...

answer2.png

 

 

 

 

 


 

0 Kudos