cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Observer
Observer
495 Views
Registered: ‎11-27-2018

Cmac_usplus transceivers settings to achieve minimum BER (Xilinx 100GB Ethernet IP)

Can anyone please suggest how the cmac_usplus IP transceivers can be configured to achieve minimal BER when using 3 meter copper cable QSFP28 ?

 

With best regards,

Artavazd

0 Kudos
Reply
3 Replies
Xilinx Employee
Xilinx Employee
358 Views
Registered: ‎03-30-2016

Hello @jobgoode 

In CMAC IP (UltraScale+ 100G Ethernet Subsystem IP ver3.1),
I believe you can only configure "Insertion Loss" and "Equalizer Mode" setting for your Transceiver.

CMAC_IP.png

So, please find out the insertion loss value for your channel( Board trace insertion loss + Connector Insertion loss + Cable insertion loss ).
By default CMAC GUI will set your transceiver equalizer mode to LPM, but if the insertion loss value of your system is 14dB or bigger , please try to set Equalization mode to DFE. Please do compare between both DFE and LPM setting on your HW.
Insertion_Loss_14dB_or_bigger_should_use_DFE.png
Choosing_LPM_DFE.png

 

Thanks
Leo

Observer
Observer
327 Views
Registered: ‎11-27-2018

Hi Leo,

 

Thanks for the detailed feedback. Will try those settings as well.

Will follow up on this thread once I get results.

 

With best regards,

Artavazd

 

 

Observer
Observer
139 Views
Registered: ‎11-27-2018

Hi Leo,

 

It seems that AN/LT is required to implement if copper cable is used.

 image.png

Note: This (AN/LT) is not required if you use optical cable.

 

Regards,

Artavazd

 

 

0 Kudos
Reply