cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
s1gandhi
Contributor
Contributor
396 Views
Registered: ‎06-24-2019

GTY QPLL1 fractional options

Jump to solution

capture.PNG

 

The above picture is from the GTY serdes wizard .For the settings above, I expected the fractional settings to be 0 for both tx and rx serdes. However when I select qpll1 for rx , the fractional part is non zero and when i select qpll0, the fractional part is 0. Is there any specific reason why the fractional divider settings are different for qpll0 and qpll1 , for the same serial rates ?

0 Kudos
1 Solution

Accepted Solutions
roym
Moderator
Moderator
353 Views
Registered: ‎07-30-2007

That is odd but it doesn't happen for me when I use the wizard normally.  You shouldn't hit the calc button but rather choose from the pull down menu of frequencies and 491.52 and should be on the list.  From where you are you can manually type the offset back to 0 and choose again from the pull down list.  I expect it works with the fractional option shown but it seems better not to use the divider if you don't need it.

I will check with the wizard team on this and get it corrected if it is a problem but it shouldn't affect your usage - (as long as you are selecting from the list).  Thanks for bringing this to our attention.




----------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution
Be sure to visit the Resources post periodically to keep up with the latest
https://forums.xilinx.com/t5/Serial-Transceivers/Serial-Transceiver-Forum-Guidelines-and-Useful-Resources/td-p/1173590
----------------------------------------------------------------------------


View solution in original post

1 Reply
roym
Moderator
Moderator
354 Views
Registered: ‎07-30-2007

That is odd but it doesn't happen for me when I use the wizard normally.  You shouldn't hit the calc button but rather choose from the pull down menu of frequencies and 491.52 and should be on the list.  From where you are you can manually type the offset back to 0 and choose again from the pull down list.  I expect it works with the fractional option shown but it seems better not to use the divider if you don't need it.

I will check with the wizard team on this and get it corrected if it is a problem but it shouldn't affect your usage - (as long as you are selecting from the list).  Thanks for bringing this to our attention.




----------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution
Be sure to visit the Resources post periodically to keep up with the latest
https://forums.xilinx.com/t5/Serial-Transceivers/Serial-Transceiver-Forum-Guidelines-and-Useful-Resources/td-p/1173590
----------------------------------------------------------------------------


View solution in original post