cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer
Observer
816 Views
Registered: ‎05-04-2018

IBERT sweep link goes down after apply link settings

Jump to solution

Hi,

I'm trying to optimize an IBERT, and is using the example project in Vivado (2015.4 Linux 64bit)

After downloading the bitstream I get a link with 6.250 Gbps.

Then I start a semi custom sweep with default parameters (80 scans), and that seems to work

and I can view the scan plots. But when I try to apply the best settings(max open area) with the right click menu the serial link goes down. And it stays down regardless of what sweep I choose. The only way I can get the link status back to green is to choose near loop back.

 

Capture.PNG
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Observer
Observer
962 Views
Registered: ‎05-04-2018

Re: IBERT sweep link goes down after apply link settings

Jump to solution

I plan to upgrade my Vivado to the latest, and have some issues with license and computer hardware. But this is about to be solved.

 

Regarding IBERT I found that toggling the DFE and leave it disabled seems to do the job to get the link up again.

View solution in original post

0 Kudos
2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
802 Views
Registered: ‎11-29-2007

Re: IBERT sweep link goes down after apply link settings

Jump to solution

hello,

instead of using the right click menu, could you please manually write the new setup in the link? do you still see the same issue?

We had some problem with sweeps in old Vivado releases. They should be fixed now. You might want to try a newer Vivado release.

0 Kudos
Highlighted
Observer
Observer
963 Views
Registered: ‎05-04-2018

Re: IBERT sweep link goes down after apply link settings

Jump to solution

I plan to upgrade my Vivado to the latest, and have some issues with license and computer hardware. But this is about to be solved.

 

Regarding IBERT I found that toggling the DFE and leave it disabled seems to do the job to get the link up again.

View solution in original post

0 Kudos