UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor begleysm
Visitor
2,973 Views
Registered: ‎08-12-2008

12.1 ISIM Freezes when in Preferences -> Colors

I just started trying out ISIM (M53.d).  I went in to modify the colors.  I worked my way down the list, in order.  When I got to Waveform Text (I think it was called, I can no longer get into the page) I changed it from white to yellow.  Then ISIM locked up.  I closed it, reopened it, went into Preferences -> Colors, it locked up again.  I closed it, reopened it, went into Preferences, tried every page except Colors and they all worked fine.  Went to Colors, it froze.

 

Any ideas?

 

Is there an XML or other flat file somewhere that represents these options that I could go in and fix whatever broke?

 

Thanks,

Sean

0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
2,945 Views
Registered: ‎03-24-2010

Re: 12.1 ISIM Freezes when in Preferences -> Colors

Hi,

What "Current Color Scheme" do you choose? Have you opened a new one?

I have not encountered the problem as yours.

Regards,
brucey
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Visitor mlewando
Visitor
2,124 Views
Registered: ‎11-01-2011

Re: 12.1 ISIM Freezes when in Preferences -> Colors

I have this same problem, on Windows 7(versions 13.4 & 14.1), Windows 8(version 14.1, 32-bit runs with minor changes to mingw in Win8) & Fedora 19(version 13.4). Essentially I prefer using my own color schemes (everything is dark but the waveform is window is set for printable material, papers, reports, etc....). I've found that I can set a color scheme once and after I close that ISIM session all bets are off. However, during the first creation of the color scheme I can access the preferences menu as often as I please, it is not an issue until the scheme is saved, the session closed, and a new one opened (where I attempt to change the preferences again). I've had it randomly delete my preferences and allow me to set them again, but I can't even begin to explain why this occurs.

 

0 Kudos