cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant
Participant
3,687 Views
Registered: ‎10-21-2011

Cannot complie simulation library for Questa Sim 10.1b

When running compxlibgui (ISE 12.4) to compile simulation library for Questa Sim 10.1b, it gives out message :

 "ERROR:Compxlib:368 - Compxlib does not support questa version 6.3b or prior releases. Parsing through the path setting on your system we have identified that you are using questa '2012.04'.
Please contact Mentor Graphics to upgrade to a supported simulator version. If the path setting is incorrect, please ensure that you are pointing to the latest version and re-invoke compxlib.
The list of supported simulator versions are listed in the Simulation Chapter of the Synthesis and Simulation Design Guide on http://www.xilinx.com.
Simulator 'questa' is ignored."

 

Thank you!

 

Here follows the program dialogadd.png

0 Kudos
2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
3,678 Views
Registered: ‎07-16-2008

Re: Cannot complie simulation library for Questa Sim 10.1b

Please refer to Xilinx Answer 39072.

http://www.xilinx.com/support/answers/39072.htm

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Participant
Participant
3,675 Views
Registered: ‎10-21-2011

Re: Cannot complie simulation library for Questa Sim 10.1b

Thank you.

0 Kudos