cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hiteshamwoodhoo
Observer
Observer
13,427 Views
Registered: ‎10-03-2013

ERROR: Simulator:861 - Failed to link design, WinXP Pro

Hello

 

I have ISE Webpack 14.4 installed on my computer. When lauching a simulation, I get the error 861: failed to link design. It's a recent development as my former simulations worked perfectly. It's also the case with ISE 13.3 on the same machine.

The details of the process are as follows:

 

Started : "Simulate Behavioral Model".

Determining files marked for global include in the design...
Running fuse...
Command Line: fuse -intstyle ise -incremental -o C:/Travail_Hitesham/Projets_14.4/test/test_user_isim_beh.exe -prj C:/Travail_Hitesham/Projets_14.4/test/test_user_beh.prj work.test_user {}
Running: C:\Xilinx\14.4\ISE_DS\ISE\bin\nt\unwrapped\fuse.exe -intstyle ise -incremental -o C:/Travail_Hitesham/Projets_14.4/test/test_user_isim_beh.exe -prj C:/Travail_Hitesham/Projets_14.4/test/test_user_beh.prj work.test_user
ISim P.49d (signature 0x8ef4fb42)
Number of CPUs detected in this system: 2
Turning on mult-threading, number of parallel sub-compilation jobs: 4
Determining compilation order of HDL files
Parsing VHDL file "C:/User_Files/Projets_14.4/test/user.vhd" into library work
Parsing VHDL file "C:/User_Files/Projets_14.4/test/test_user.vhd" into library work
Starting static elaboration
Completed static elaboration
Fuse Memory Usage: 66008 KB
Fuse CPU Usage: 343 ms
Compiling package standard
Compiling package std_logic_1164
Compiling architecture behavioral of entity user [user_default]
Compiling architecture behavior of entity test_user
Time Resolution for simulation is 1ps.
Waiting for 1 sub-compilation(s) to finish...
ERROR:Simulator:861 - Failed to link the design

Process "Simulate Behavioral Model" failed

 

I have tried reinstalling th software but I still have the problem. The description used is very simple:

 

entity user is
Port ( a : in STD_LOGIC;
b : out STD_LOGIC);
end user;

architecture Behavioral of user is
signal c : std_logic;
begin
c <= NOT a;
b <= c;
end Behavioral;

 

Even with that, the simulator is non operational.

 

Any thoughts on that?

 

Thanking you in advance.

 

H Woodhoo

0 Kudos
30 Replies
pulim
Xilinx Employee
Xilinx Employee
2,722 Views
Registered: ‎02-16-2014

Hi,

 

ISE is not supported on Windows8.

I suspect this could be the reason for the issue.

 

Can you check it any of the supported OS and see if you still face the issue?

 

This is the supported OS list.

 

Operating Systems
Xilinx only supports the following operating systems on x86 and x86-64 processor
architectures.
Microsoft Windows Support
• Windows XP Professional (32-bit and 64-bit), English/Japanese
• Windows 7 Professional (32-bit and 64-bit), English/Japanese
• Windows Server 2008 (64-bit)
Linux Support
• Red Hat Enterprise Workstation 5 (32-bit and 64-bit)
• Red Hat Enterprise Workstation 6 (32-bit and 64-bit)
• SUSE Linux Enterprise 11 (32-bit and 64-bit)

0 Kudos