UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie tanoy98c
Newbie
161 Views
Registered: ‎02-07-2019

ISIM simply does not run

I'm trying to simulate my verylog code by clicking simulate behaviour model but the simulation is not running.Untitled.png

0 Kudos
5 Replies
Moderator
Moderator
153 Views
Registered: ‎05-31-2017

Re: ISIM simply does not run

HI @tanoy98c,

Do you see any info in console on why the simualtor is not launching ?

0 Kudos
Newbie tanoy98c
Newbie
119 Views
Registered: ‎02-07-2019

Re: ISIM simply does not run

no,but can you please tell me how to see that?

0 Kudos
Moderator
Moderator
68 Views
Registered: ‎05-31-2017

Re: ISIM simply does not run

Hi @tanoy98c,

You can check any messages due to which simulation is not running either by clicking on console window present at the bottom left of snippet shared by you or you can check the generated fuse.log file.

0 Kudos
Newbie tanoy98c
Newbie
41 Views
Registered: ‎02-07-2019

Re: ISIM simply does not run

Untitled.pngI'm getting this in my console when I clicked on Simulate Behavioral Model.Please tell me what should I do to solve this as soon as posible.

0 Kudos
Moderator
Moderator
31 Views
Registered: ‎05-31-2017

Re: ISIM simply does not run

Hi @tanoy98c,

From the snippet, I see that you are using Windows 8/10 OS.

Xilinx doesn't officially support Windows 8/10 OS with ISE design suite. So, I think this might be the issue

 

Please check the below AR regarding the supported OS for ISE 14.7:

https://www.xilinx.com/support/answers/18419.html

0 Kudos