UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor vicente
Visitor
2,154 Views
Registered: ‎02-10-2017

Simulator crash using Vivado 2015.2

I have a similar issue as described in this forum post: 

https://forums.xilinx.com/t5/Simulation-and-Verification/Vivado-2015-2-simulator-hang/td-p/747363

 

Every time a try to simulate a rather simple design, just the ZYNQ block, the AXI interconnect peripherals and a really simple custom VHDL peripheral (no AXI), if the simulation time is higher than 40ms (sometimes 20ms) the vivado simulator always crash.

 

I've also tried using the latest Vivado version (2016.4) as recommended in the reference post without any success, perhaps the simulation time before the crash is sometimes a bit higher, but completely unreliable.

 

Please, if anyone can illuminate with a possible cause for this behaviour of the vivado simulator would be much appreciated.

 

Regards,

Vicente

 

0 Kudos
2 Replies
Xilinx Employee
Xilinx Employee
2,139 Views
Registered: ‎08-01-2008

Re: Simulator crash using Vivado 2015.2

i would recommend you to use vivado 2016.4
Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
Xilinx Employee
Xilinx Employee
2,138 Views
Registered: ‎08-10-2015

Re: Simulator crash using Vivado 2015.2

Hi @vicente,

 

 

Can you please share the design files.

 

 

Thanks,

Sunilkumar

0 Kudos