cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
466 Views
Registered: ‎09-05-2018

Vivado simulator 2019.1 can't read time on marker

I recently updated to 2019.1 and noticed the time value on the simulator marker/cursor is cut-off such that I can't read the time value (see attached image).  I use this a lot so it is very annoying.  Has anyone seen this and figured out how to fix it?  I already tried detaching the window, zooming in/out, etc.  Running on Win10.

simwindow.PNG
0 Kudos
3 Replies
Highlighted
Moderator
Moderator
399 Views
Registered: ‎04-24-2013

Hi @dblogicdesign ,

I haven't seen this before, what OS are you using and at what resolution?

Are you using font scaling?

Best Regards
Aidan

 

------------------------------------------------------------------------------------------------------------------
Please mark the Answer as "Accept as solution" if this answered your question
Give Kudos to a post which you think is helpful and may help other users
------------------------------------------------------------------------------------------------------------------
0 Kudos
Highlighted
Observer
Observer
386 Views
Registered: ‎09-05-2018

Hi @amaccre .  I am using Windows 10 on a laptop with a second monitor attached.  The laptop display is set to 2840x2160 resolution and 250% scale.  This is the recommended setting.  The second monitor is set to 1920x1080 and 100% scale.  This is also the recommended setting.  The cutoff time value issue is there regardless of which display I use for Vivado.  Adjusting the scale and/or resolutiong doesn't fix it either.  Furthermore, when I was running 2018.2 I did not have this issue.

0 Kudos
Highlighted
Observer
Observer
224 Views
Registered: ‎09-05-2018

Wanted to bump this thread.  Has anyone encountered this and found a solution?  It is SUPER annoying.

0 Kudos