cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
5,049 Views
Registered: ‎11-23-2009

default wcfg file

Jump to solution

Im using ISIM for the first time and find it rather inconvenient to have to delete unwanted signals and rearranging the rest every time I launch ISIM from the ISE.  Is there a way to save my signals that I want in the waveform window?

 

TIA

1 Solution

Accepted Solutions
Highlighted
Newbie
Newbie
5,652 Views
Registered: ‎09-21-2011

Hi!

 

I realize this is a bit late, but I've recently googled for the very same thing and found no obvious answer. They just ignore us noobs, not even bothering with "RTFM" :(

 

However, there is an answer to this problem:

  1. Save the Default.wcfg file somewhere in your project dir (I usually give them the name of the test bench).
  2. Right-click on the "Simulate Behavioral Model" and press "Process Properties...".
  3. Check the "Use Custom Waveform Configuration File" checkbox.
  4. Select your wcfg file as the value "Custom Waveform Configuration File".

This solved the issue for me.

View solution in original post

3 Replies
Highlighted
Newbie
Newbie
5,653 Views
Registered: ‎09-21-2011

Hi!

 

I realize this is a bit late, but I've recently googled for the very same thing and found no obvious answer. They just ignore us noobs, not even bothering with "RTFM" :(

 

However, there is an answer to this problem:

  1. Save the Default.wcfg file somewhere in your project dir (I usually give them the name of the test bench).
  2. Right-click on the "Simulate Behavioral Model" and press "Process Properties...".
  3. Check the "Use Custom Waveform Configuration File" checkbox.
  4. Select your wcfg file as the value "Custom Waveform Configuration File".

This solved the issue for me.

View solution in original post

Highlighted
Adventurer
Adventurer
3,747 Views
Registered: ‎03-27-2008

It's never too late, thanks for posting this :)

0 Kudos
Highlighted
Visitor
Visitor
2,485 Views
Registered: ‎06-19-2015

Want to say a big thanks!

 

noobs are sadly overlooked its true :(

0 Kudos