cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor
8,500 Views
Registered: ‎08-14-2013

vivado2014.4 use which version of modelsim

Jump to solution

Hi,

  I'm using vivado2014.4 and the UG973 tell me I can use following tools from Mentor:

      1.Mentor Graphics Questa SIM SE/DE (10.3b)

      2.Mentor Graphics Questa SIM PE (10.3b)

      3.Mentor Graphics Questa Advanced Simulator(10.3b)

 

  Does this also mean Modelsim version is at least 10.3b? 

 

Best Regards.

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Scholar
Scholar
16,415 Views
Registered: ‎06-05-2013

Re: vivado2014.4 use which version of modelsim

Jump to solution

@marsmoon 2014.4 UG was bit misleading. as pointed by @ashishd 10.3b modelsim and newer version are supported. You can also refer 2015.1 and above where modelsim is explicitly mentioned in the UG

http://www.xilinx.com/support/documentation/sw_manuals/xilinx2015_1/ug973-vivado-release-notes-install-license.pdf

 

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
Highlighted
Xilinx Employee
Xilinx Employee
8,494 Views
Registered: ‎02-14-2014

Re: vivado2014.4 use which version of modelsim

Jump to solution

Hello @marsmoon,

 

Yes you are right. This means that 10.3b and the later versions are supported.

Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
Highlighted
Scholar
Scholar
16,416 Views
Registered: ‎06-05-2013

Re: vivado2014.4 use which version of modelsim

Jump to solution

@marsmoon 2014.4 UG was bit misleading. as pointed by @ashishd 10.3b modelsim and newer version are supported. You can also refer 2015.1 and above where modelsim is explicitly mentioned in the UG

http://www.xilinx.com/support/documentation/sw_manuals/xilinx2015_1/ug973-vivado-release-notes-install-license.pdf

 

-Pratham

----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.

Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
Highlighted
Moderator
Moderator
8,464 Views
Registered: ‎06-24-2015

Re: vivado2014.4 use which version of modelsim

Jump to solution
Hi @marsmoon,

Yes, the minimum version of Modelsim supported in Vivado 2014.4 is 10.3b.

Thanks,
Nupur
-------------------------------------------------------------------------------------------------
Accept as solution if it resolved your query, give kudos(star on left) if it led you to the solution.
Thanks,
Nupur
--------------------------------------------------------------------------------------------
Google your question before posting. If someone's post answers your question, mark the post as answer with "Accept as solution". If you see a particularly good and informative post, consider giving it Kudos (click on the 'thumbs-up' button).
0 Kudos