UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Observer xiaochh
Observer
4,295 Views
Registered: ‎05-06-2008

For Automotive Design with Xilinx XA6SLX, which design version should i choose

Hi ,Everybody ,Thanks for your attention.

 

  I was doing research and development of automotive electronics, In my design , I need to use the XILINX XA Spartan6 FPGA in my design and the CAN ip core.

 

  So,There are three problems:

 

     1) In EDK10.3 and 11.4, the XA Spartan6 FPGA haven't been supported in the BSB Wizard.

         I would like to know if it is supported in EDK11.5 or other versions.

 

     2) The CAN ip in EDK 11.4 is locked ,so is there any solution to use this ip?

          How can I apply for a Free Evaluation of this CAN ip? and how long it can be used if i applyed for Free Evaluation.

 

     3) In the EDK 10.3, The CAN IP CORE of version1.5 is free to user ,but the problems is XILINX XA Spartan6 FPGA is not supported in this design tool . So , Is there any updates of EDK10 can resolve this problem. If so , I will choose the EDK 10.x and the free CAN ip to begin my design.

 

       Any reference answers or documents is helpfull to me.

    

        Thanks for your help.

       Sincerely Xiao-Xiao

3 Replies
Observer xiaochh
Observer
4,293 Views
Registered: ‎05-06-2008

Re: For Automotive Design with Xilinx XA6SLX, which design version should i choose

 I have the same problems to ask.
Explorer
Explorer
4,282 Views
Registered: ‎01-02-2008

Re: For Automotive Design with Xilinx XA6SLX, which design version should i choose

waiting for the answer too..
0 Kudos
Observer xiaochh
Observer
4,248 Views
Registered: ‎05-06-2008

Re: For Automotive Design with Xilinx XA6SLX, which design version should i choose

 Thanks for everyone's attention, I think the answer is clear in XILINX  website:

http://www.xilinx.com/ipcenter/can/can_system_requirements.htm

 

  sorry for my inadvertence,:smileytongue: Maybe next time I will search the solution in XILINX website more carefully.

 

SYSTEM Requirements Table

LogiCOREVersionSoftware RequirementsEvaluation ModesSupported Device Families

CAN

 

v3.1

ISE® 11.3

ISE IP Update 11.3 (IP_11.3)

Simulation Only

Full System Hardware Evaluation

Virtex®-6 XC

Virtex-5 SXT / LXT

Virtex-5 LX XA

 

Spartan®-6 XC / XA

Spartan-3A DSP

Spartan-3AN

Spartan-3A XA

Spartan-3E XA

XPS CAN

 

v3.00a

ISE 11.3 or higher

EDK 11.3 or higher

Full System Hardware Evaluation

Virtex-6

Virtex-5 SXT / LXT

Virtex-5 LX

Virtex-4 FX / SX / LX

 

Spartan-6

Spartan-3A DSP

Spartan-3AN

Spartan-3A XA

Spartan-3E XA

Spartan-3XA

OPB CAN

 

v1.00a

ISE 7.1.04i or later

EDK version 9.2i or later

 


ISE 7.1.04i

EDK Version 9.2i

Full System Hardware Evaluation

 

 

 

 

 

 

 

 

 

 

Virtex-4 FX / SX / LX

Spartan-3 XA

Spartan-3A

Spartan-3E

Spartan-3


 

Virtex-II Pro

 

 

Tags (1)
0 Kudos