cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
773 Views
Registered: ‎06-07-2018

No 'xc6slx150' feature version 2013.10 was available (-5)

ERROR:Security:12 - No 'xc6slx150' feature version 2013.10 was available (-5),
ERROR:Map:258 - A problem was encountered attempting to get the license for this
architecture.

 

 

what is the meaning of it.

how resolve this problem.?

i am using ISE 14.7 .for spartan 6 _ xc6slx150 .

ise error.PNG
0 Kudos
1 Reply
Highlighted
Mentor
Mentor
757 Views
Registered: ‎04-26-2015

Re: No 'xc6slx150' feature version 2013.10 was available (-5)

Have you a license for the XC6SLX150, or a paid ISE license? Or are you using the free WebPack license?

 

WebPack only supports up to the XC6SLX75T, so you will require a paid license to use the 150.

0 Kudos