cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ezern
Visitor
Visitor
6,373 Views
Registered: ‎03-07-2013

Configure Stepping with xdc files in Vivado

Hi everybody,

 

I am using VIVADO for my Virtex/Kintex 7 devices and I do want to specify the stepping.

 

With ucf files it was easy to do this because of the tutorial on http://www.xilinx.com/support/answers/20947.htm.

 

For ucf files the command is: CONFIG STEPPING="n"; 

(n is the stepping e.g. ES for engineering sample)

 

For xdc files i have tried:

set_property STEPPING ES

or

set_property STEPPING "ES"

 

But neither of these is working. That is why I am returning the question you. 

 

Thanks in advance for the answers.

 

 

 

 

 

 

 

0 Kudos
2 Replies
mcgett
Xilinx Employee
Xilinx Employee
6,369 Views
Registered: ‎01-03-2008

What do you mean that is not working?  And what device (die, package, speed grade) are you using in the tools?

------Have you tried typing your question into Google? If not you should before posting.
Too many results? Try adding site:www.xilinx.com
0 Kudos
ezern
Visitor
Visitor
6,337 Views
Registered: ‎03-07-2013

Well, when I implement I get the error message:

 

[Common 17-163] Missing value for option 'objects', please type 'set_property -help' for usage info. ["D:/KC705/MeineFirmware/GTX_VIVADO_START/Test17.2/Test17.2.srcs/constrs_1/imports/Master UCF/KC705_Rev1_0_U1_ucf.xdc":1]

 

So I do not think Vivado takes the stepping as engineering sample. Is there a way to do it in Vivado?

 

0 Kudos