cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
iqbalr
Visitor
Visitor
3,498 Views
Registered: ‎07-20-2018

XTP427 Schematic Review Checklist - Error running the worksheet?

Jump to solution

Hi all,

 

I seem to be hitting an issue with the XTP427 UltraScale+ Schematic Review checklist. I keep receiving an error dialog when running any commands (such as 'Create a new checklist') in the worksheet:

 

"Compile error in hidden module: Module <#> [...] This error is incompatible with the version, platform, or architecture of this application. Click 'Help' for information on how to correct this error."

 

original.png

 

Needless to say, the help page is blank. I've tried upgrading from Office 15 (2013) to Office 16 (2016), but that hasn't resolved the issue. I've also tried saving out to alternate formats (.XLSM, .XLSX, etc.) but that hasn't worked either.

 

I'm wondering if it's stemming from using 32-bit Office on 64-bit Windows... but I would hope the worksheet would be more robust than that.

 

2.png

 

Any ideas on how to resolve this?

 

Thanks in advance!

0 Kudos
1 Solution

Accepted Solutions
gnarahar
Moderator
Moderator
3,501 Views
Registered: ‎07-23-2015

@iqbalr Sent you an email with a version of file. Let me know if that works for you. 

- Giri
------------------------------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs
------------------------------------------------------------------------------------------------------------------------

View solution in original post

15 Replies
iqbalr
Visitor
Visitor
3,496 Views
Registered: ‎07-20-2018

FYI - that error is preventing the commands from running, so the workbook is effectively dead... can't see any way to use this so far.

0 Kudos
gnarahar
Moderator
Moderator
3,502 Views
Registered: ‎07-23-2015

@iqbalr Sent you an email with a version of file. Let me know if that works for you. 

- Giri
------------------------------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs
------------------------------------------------------------------------------------------------------------------------

View solution in original post

iqbalr
Visitor
Visitor
3,438 Views
Registered: ‎07-20-2018

 Hi 

 

0 Kudos
vanlandingham10
Observer
Observer
3,324 Views
Registered: ‎11-29-2017

@gnarahar I am now having the same issue. Can you send me an email with the version that worked on office15. Thanks.

0 Kudos
gnarahar
Moderator
Moderator
3,311 Views
Registered: ‎07-23-2015

@vanlandingham10 Done 

- Giri
------------------------------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs
------------------------------------------------------------------------------------------------------------------------

raytheon.xilinx
Observer
Observer
2,863 Views
Registered: ‎11-14-2011

@gnarahar I also had the same issue for Ultrascale series (XTP344). Is it possible to kindly provide one version file to fix this issue.

0 Kudos
y910129
Newbie
Newbie
2,679 Views
Registered: ‎12-05-2018
I am having the same issue. Can you send me an email with the version that worked on office16. Thanks.
0 Kudos
2,431 Views
Registered: ‎02-15-2019

I'm having this same issues...Can I please be provided the correct version of the file

jflo
0 Kudos
gnarahar
Moderator
Moderator
2,381 Views
Registered: ‎07-23-2015

jacqueline@epiqsolutions.com  Sent you the file

- Giri
------------------------------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs
------------------------------------------------------------------------------------------------------------------------

0 Kudos
hill
Newbie
Newbie
2,258 Views
Registered: ‎03-07-2019

I'm always meeting with the same problem with XTP427 on the WIN10/OFFICE 2013 64BIT.

Can you please send me a copy?

0 Kudos
rjlagnea
Newbie
Newbie
1,593 Views
Registered: ‎03-09-2020

I am experiencing the same problem as all of the others in this discussion, could I get a copy of the updated file as well?

0 Kudos
nhulst
Newbie
Newbie
1,346 Views
Registered: ‎05-26-2020

I am having the same issue.  I am stuck on Excel 2013.  Could I please get a copy of the updated spreadsheet?

0 Kudos
gnarahar
Moderator
Moderator
1,312 Views
Registered: ‎07-23-2015

@nhulst Sent it to you over email. 

- Giri
------------------------------------------------------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
If starting with Versal take a look at our Versal Design Process Hub and our Versal Blogs
------------------------------------------------------------------------------------------------------------------------

0 Kudos
nhulst
Newbie
Newbie
1,298 Views
Registered: ‎05-26-2020

It is working fine.  Thank you!

0 Kudos
AlSc
Newbie
Newbie
282 Views
Registered: ‎04-19-2021

Same problem with "XTP427 (v1.10) November 13, 2020"

Office 2016 32bit on 64bit Windows. 
Would also like to try the copy if possible.
 

0 Kudos