cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jyb-xiphos
Visitor
Visitor
386 Views
Registered: ‎10-28-2019

ZCU111 Evaluation User Interface - MTS error

Jump to solution

Hi,

I am currently in possession of a ZCU111 evaluation board and I have installed the "RF Data Converter Evaluation User Interface (TRD v1.7)".

When I choose the MTS bitstream and "Apply" it on the ZCU111, I get the following result (PLL locking, no error...):

jyb-xiphos_1-1617138697820.png

However, if I tried to "generate" a waveform from DAC0 (which usually works in non-MTS mode), I get the following error message:

jyb-xiphos_0-1617138671144.png

The message seems to indicate that for some reason the GUI still consider the bitstream loaded as being the non-MTS one. Is there a step I have not followed properly or is this an issue with the evaluation UI?

Thank you for your help

Tags (1)
1 Solution

Accepted Solutions
vatsalt
Xilinx Employee
Xilinx Employee
297 Views
Registered: ‎06-25-2020

Hi,

Please refer to below Xilinx Wiki page for detailed instructions on zcu111 MTS design.

https://xilinx-wiki.atlassian.net/wiki/spaces/A/pages/57803102/MTS+Design+8x8

 

Best Regards,

Vatsal

View solution in original post

3 Replies
vatsalt
Xilinx Employee
Xilinx Employee
298 Views
Registered: ‎06-25-2020

Hi,

Please refer to below Xilinx Wiki page for detailed instructions on zcu111 MTS design.

https://xilinx-wiki.atlassian.net/wiki/spaces/A/pages/57803102/MTS+Design+8x8

 

Best Regards,

Vatsal

View solution in original post

klumsde
Moderator
Moderator
272 Views
Registered: ‎04-18-2011

can you show how you're trying to load the waveform into the DAC?

Is this after MTS?

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
jyb-xiphos
Visitor
Visitor
199 Views
Registered: ‎10-28-2019

Hi Vatsalt,

Following the instructions you shared (changing the GUI in MTS mode) did the trick. Thank you for sharing the link.

0 Kudos