cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
markus.hertel
Observer
Observer
497 Views
Registered: ‎07-01-2019

Display Port TX 1080p@60 4 ppc

Jump to solution

Hello Together,

I want to use the video phy  with 1080p@60Hz. I have a incomming native video stream with 4 pixels per clock.(At the moment I added a video timing generator with 1080p setup to be sure that the hsync, vsync and enable signals are 100% correct).

If I understand it correctly I need to set the tx_vid_clk_stream1 to 37.125 MHz?

Tags (1)
tempsnip.png
0 Kudos
1 Solution

Accepted Solutions
trevorr
Xilinx Employee
Xilinx Employee
245 Views
Registered: ‎09-09-2020

Hi @markus.hertel

 

After testing I can confirm that the frequency you suggested will work for the tx_vid_clk_stream1. 

 

Regards, 

 

Trevor Rishavy

 

View solution in original post

3 Replies
trevorr
Xilinx Employee
Xilinx Employee
354 Views
Registered: ‎09-09-2020

Hi @markus.hertel ,

 

I am testing to see what the tx_vid_clk_stream1 is set to in my design running 4 lanes at 1080p60, but I believe that frequency is correct. I will let you know what I find on my end. 

 

Regards, 

 

Trevor Rishavy

markus.hertel
Observer
Observer
326 Views
Registered: ‎07-01-2019

Thank you trevorr

0 Kudos
trevorr
Xilinx Employee
Xilinx Employee
246 Views
Registered: ‎09-09-2020

Hi @markus.hertel

 

After testing I can confirm that the frequency you suggested will work for the tx_vid_clk_stream1. 

 

Regards, 

 

Trevor Rishavy

 

View solution in original post