cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
trenz-al
Scholar
Scholar
1,731 Views
Registered: ‎11-09-2013

Displayport 1.4 in Vivado 2018.1 and MCDP6000

Jump to solution

It seems that the Software libraries supplied with 2018.1 do not yet Support the new retimer MCDP6000 ?

 

When is more info about 8Gbit lane rate and MCDP6000 going to be released? The new Driver is in Xilinx github already..

 

Would MCDP6000 be usable/better with 5.4 G lane rate as well? Or is DP159 still recommended for lane rates below 8 ?

0 Kudos
1 Solution

Accepted Solutions
florentw
Moderator
Moderator
1,998 Views
Registered: ‎11-09-2015

Hi @trenz-al,

 

Not sure why you are saying that the software librairies do not support the MCDP6000. I have it in my 2018.1 installation:

DP1.4.JPG

 

 

Would MCDP6000 be usable/better with 5.4 G lane rate as well? Or is DP159 still recommended for lane rates below 8 ?

> I wouldn't say that it is better for 5.4G but you can definitely use it for all DP1.4 rates (1.62/2.7/5.4 and 8.1Gbps). We recommend to use it for new designs on US/US+. You can contact marketing for more details on which selection to do

 

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**

View solution in original post

2 Replies
florentw
Moderator
Moderator
1,999 Views
Registered: ‎11-09-2015

Hi @trenz-al,

 

Not sure why you are saying that the software librairies do not support the MCDP6000. I have it in my 2018.1 installation:

DP1.4.JPG

 

 

Would MCDP6000 be usable/better with 5.4 G lane rate as well? Or is DP159 still recommended for lane rates below 8 ?

> I wouldn't say that it is better for 5.4G but you can definitely use it for all DP1.4 rates (1.62/2.7/5.4 and 8.1Gbps). We recommend to use it for new designs on US/US+. You can contact marketing for more details on which selection to do

 

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**

View solution in original post

trenz-al
Scholar
Scholar
1,720 Views
Registered: ‎11-09-2013

my fault, I looked at older Version of the Software library in the 2018.1 lib Folder tree. in Driver Version 5 they are indeed all included sorry for Panic :)

0 Kudos