cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Participant
Participant
6,868 Views
Registered: ‎09-21-2007

compatibility of system generator 8.2.02

hi all,
           I am using ISE 8.2.03i, system generator 8.2.02 and MATLAB 7.1(R14), Spartan 3E starter kit  and I want hardware co-simulation.  When I see the document for hardware co-simulation for spartan 3E , the requirement was MATLAB (R14.1 or R14.2).
Will it work ?
Please suggest me.
 
Thank you
 
Regards,
Krunal
 
0 Kudos
2 Replies
Highlighted
Anonymous
Not applicable
6,855 Views

HI Krunal

The compatibility matrix for SysGen is located here: http://www.xilinx.com/support/answers/17966.htm

There is a problem with the hardware co-simulation plugin in SysGen 8.2x which was only fixed in SysGen 9.x. So you would need to upgrade to run the HW-Cosim properly.

Hope this helps.
Cheers
0 Kudos
Highlighted
Participant
Participant
6,843 Views
Registered: ‎09-21-2007

Thank you,
         I have gone through the link you have given and I will try to upgrade it.
Once again thank you for giving me solution
 
Regards,
Krunal
0 Kudos