cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Visitor
Visitor
4,466 Views
Registered: ‎02-10-2010

xilinx displayport ip 3v2 problem from edp1.3 ues ise14.4

HI

 

i use displayport ip 3V2 use and success displayport module 4lane 3840X2160  5.4Ghz , and 2 lane 2.7Ghz FHD, 1 lane etc... 

 

but edp1.3 version module not operate 2.7Ghz FHD spc .

 

link tranning 2 passed and setup main link video over . but operate no displayed.

 

just define DPCD register read 0x007h 0x40 : sink device is capable of rendering incoming video stream without the MSA

 timing patameters.

i setup the DPCD register 0x107h 0x00 link configuration : [0] source device will send valid data for the MSA Timing parameters listed.

 

not changed DPCD register 0x007 value.

 

how to problem solved. i don't know. what kind problem .

 

but just hardware worked no problem . and display same condition FHD 2.7Ghz 2 lane module . but

 

just now module edp1.3 version not operate. same condition notebook displayport use contact normal operate. 

 

i know diplayport ip not PSR operate.  but just displayed not operate .

 

 

i read the ALTERA ip operate edp1.3  supported.

 

but xilinx ip edp1.3 function not support. but just display work  not to function ?? 

 

please answer the question . WHY problem??

 

  

 

dgshin
0 Kudos
Reply
3 Replies
Scholar
Scholar
4,131 Views
Registered: ‎11-09-2013

ISE 14.4 ? really?

0 Kudos
Reply
Teacher
Teacher
4,102 Views
Registered: ‎06-16-2013

Hi jesushand

 

 

Could you show me part number of target device, if possible ?

 

Thank you.

Best regards,

 

0 Kudos
Reply
Visitor
Visitor
3,268 Views
Registered: ‎02-10-2010

i have solved problem option insert.

dgshin
0 Kudos
Reply