UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
385 Views
Registered: ‎09-25-2017

Video in to AXI Stream Block diagram symbol error

Jump to solution

Hi,

  I would like to report that block diagram symbol for "Video in to AXI Stream" IP has error.

  Input port ACLKEN is shown to be inverted.  But internally it is logic high active.  I am using Vivado 2018.1.

Capture.PNG

1 Solution

Accepted Solutions
Moderator
Moderator
374 Views
Registered: ‎04-12-2017

Re: Video in to AXI Stream Block diagram symbol error

Jump to solution

Hello wtneo@leica

Yes this is known issue and this will be fixed in upcoming version of VIVADO which is 2018.3.

Meanwhile please refer the product documentation for more information on this.

It has correct information.

Thank you.

 

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
3 Replies
Scholar watari
Scholar
378 Views
Registered: ‎06-16-2013

Re: Video in to AXI Stream Block diagram symbol error

Jump to solution

Hi wtneo@leica

 

Woudl you run "Valid design" first ?

After that, this symbol is changed from inverted to non-inverted.

 

Best regards,

 

0 Kudos
Moderator
Moderator
375 Views
Registered: ‎04-12-2017

Re: Video in to AXI Stream Block diagram symbol error

Jump to solution

Hello wtneo@leica

Yes this is known issue and this will be fixed in upcoming version of VIVADO which is 2018.3.

Meanwhile please refer the product documentation for more information on this.

It has correct information.

Thank you.

 

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
Moderator
Moderator
273 Views
Registered: ‎11-09-2015

Re: Video in to AXI Stream Block diagram symbol error

Jump to solution

Hi wtneo@leica,

Do you have any updates on this? Are you happy enough with the answer provided?

If your question is answered or your issue is solved, please kindly mark the response which helped as solution (click on "Accept as solution" button below the reply)

If this is not solved/answered, please reply in the topic giving more information on your current status.

Thanks and Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
0 Kudos