UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Participant krunal_h_bhavsar
Participant
6,822 Views
Registered: ‎09-21-2007

compatibility of system generator 8.2.02

hi all,
           I am using ISE 8.2.03i, system generator 8.2.02 and MATLAB 7.1(R14), Spartan 3E starter kit  and I want hardware co-simulation.  When I see the document for hardware co-simulation for spartan 3E , the requirement was MATLAB (R14.1 or R14.2).
Will it work ?
Please suggest me.
 
Thank you
 
Regards,
Krunal
 
0 Kudos
2 Replies
Visitor jacobusn
Visitor
6,809 Views
Registered: ‎08-15-2007

Re: compatibility of system generator 8.2.02

HI Krunal

The compatibility matrix for SysGen is located here: http://www.xilinx.com/support/answers/17966.htm

There is a problem with the hardware co-simulation plugin in SysGen 8.2x which was only fixed in SysGen 9.x. So you would need to upgrade to run the HW-Cosim properly.

Hope this helps.
Cheers
0 Kudos
Participant krunal_h_bhavsar
Participant
6,797 Views
Registered: ‎09-21-2007

Re: compatibility of system generator 8.2.02

Thank you,
         I have gone through the link you have given and I will try to upgrade it.
Once again thank you for giving me solution
 
Regards,
Krunal
0 Kudos