UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
7,909 Views
Registered: ‎07-27-2010

programming virtex 7

hi

 

does xilinx 12.1 support Virtex 7

 

regards

uzmeed

0 Kudos
4 Replies
Moderator
Moderator
7,905 Views
Registered: ‎01-15-2008

Re: programming virtex 7

0 Kudos
Xilinx Employee
Xilinx Employee
7,899 Views
Registered: ‎08-01-2008

Re: programming virtex 7

No its not supported you need to use ISE 14.7 to work with virtex-7 devices

You can use latest version of ISE which 14.7 or vivado tool

You can find ISE versions here

http://www.xilinx.com/support/download/index.html/content/xilinx/en/downloadNav/design-tools.html

Vivado tool you can download from here
http://www.xilinx.com/support/download.html

The old tools you can download from here

http://www.xilinx.com/webpack/classics/wpclassic/



Thanks and Regards
Balkrishan
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
Adventurer
Adventurer
7,891 Views
Registered: ‎07-27-2010

Re: programming virtex 7

Hi

 

I m sory i wanted to as about kintex 7

 

regards

 

0 Kudos
Moderator
Moderator
7,889 Views
Registered: ‎01-15-2008

Re: programming virtex 7

kintex-7 also is not supported in 12.1 ise, you need to use 14.7 ise or vivado latest version

0 Kudos