UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
4,099 Views
Registered: ‎09-15-2010

Configuration error in ML506

Jump to solution

 

we are configuring ML506 uding compact flash. we have configuration setting as below..

 

SW3 - 11010101 (design is in 6th folder[cf6], JTAG compact flash)

 

SW8 - 00000011

 

when we try to comfigure FPGA, systemACE status and error LED goes solid RED indication configuration error.

 

can anyone tell what else configuration is required?

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
5,195 Views
Registered: ‎07-30-2007

Re: Configuration error in ML506

Jump to solution

Thats right, and you can also try erasing the CF card and just placing the .ace file in the top level and see if you still get the errors.  If so you will need to double check the board settings.  If this works you can then go back and add the .sys file and the rev folders to the top level.

3 Replies
Teacher eteam00
Teacher
4,097 Views
Registered: ‎07-21-2009

Re: Configuration error in ML506

Jump to solution

You might get better support if you post this in the Xilinx Boards/Kits forum.

 

- Bob Elkind

SIGNATURE:
README for newbies is here: http://forums.xilinx.com/t5/New-Users-Forum/README-first-Help-for-new-users/td-p/219369

Summary:
1. Read the manual or user guide. Have you read the manual? Can you find the manual?
2. Search the forums (and search the web) for similar topics.
3. Do not post the same question on multiple forums.
4. Do not post a new topic or question on someone else's thread, start a new thread!
5. Students: Copying code is not the same as learning to design.
6 "It does not work" is not a question which can be answered. Provide useful details (with webpage, datasheet links, please).
7. You are not charged extra fees for comments in your code.
8. I am not paid for forum posts. If I write a good post, then I have been good for nothing.
0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
5,196 Views
Registered: ‎07-30-2007

Re: Configuration error in ML506

Jump to solution

Thats right, and you can also try erasing the CF card and just placing the .ace file in the top level and see if you still get the errors.  If so you will need to double check the board settings.  If this works you can then go back and add the .sys file and the rev folders to the top level.

Adventurer
Adventurer
4,059 Views
Registered: ‎09-15-2010

Re: Configuration error in ML506

Jump to solution

Thank you...... all ........

 

There was some mistake in handling the XILINX.SYS file now the LED TURNS SOLID GREEN........:smileyhappy::smileyhappy::smileyhappy:

 

0 Kudos