UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

Reply
Highlighted
Visitor
Posts: 3
Registered: ‎04-20-2017

VC707 can't download bit file in VIVADO&ChipScope

How should I do for the phenomenon.

Why the phenomenon will come out, maybe I touch the area in LCD pins, I want the LCD pin to send the message.

Phenomenon details:
1:when I turn on the power about VC707 board, the light named "TI" is on “green” for one second, then the light "TI" is off automated.
The light "TI" may be related to TI power system.
2.Meanwhile the fan is spaning for 0.1 second, and stop for about 5 seconds in turn.
3. the bit file is good, I can download the bit in another vc707.

4.when I use the vivado software to download the bit file the error and warning listed below:
connect_hw_server -url localhost:3121
INFO: [Labtools 27-2285] Connecting to hw_server url TCP:localhost:3121
current_hw_target [get_hw_targets */xilinx_tcf/Xilinx/Port_#0004.Hub_#0001]
set_property PARAM.FREQUENCY 1500000 [get_hw_targets */xilinx_tcf/Xilinx/Port_#0004.Hub_#0001]
open_hw_target
INFO: [Labtoolstcl 44-466] Opening hw_target localhost:3121/xilinx_tcf/Xilinx/Port_#0004.Hub_#0001
set_property PROGRAM.FILE {G:/fpga1/r7_slave/vc707/fmcomms2_vc707.runs/impl_1/system_top.bit} [lindex [get_hw_devices] 0]
set_property PROBES.FILE {G:/fpga1/r7_slave/vc707/fmcomms2_vc707.runs/impl_1/debug_nets.ltx} [lindex [get_hw_devices] 0]
current_hw_device [lindex [get_hw_devices] 0]
refresh_hw_device [lindex [get_hw_devices] 0]
INFO: [Labtools 27-1435] Device xc7vx485t (JTAG device index = 0) is not programmed (DONE status = 0).
refresh_hw_device [lindex [get_hw_devices] 0]
INFO: [Labtools 27-1435] Device xc7vx485t (JTAG device index = 0) is not programmed (DONE status = 0).
set_property PROBES.FILE {G:/fpga1/r7_slave/vc707/fmcomms2_vc707.runs/impl_1/debug_nets.ltx} [lindex [get_hw_devices] 0]
set_property PROGRAM.FILE {G:/fpga1/r7_slave/vc707/fmcomms2_vc707.runs/impl_1/system_top.bit} [lindex [get_hw_devices] 0]
program_hw_devices [lindex [get_hw_devices] 0]
WARNING: [Labtools 27-33] Done pin status: LOW
program_hw_devices: Time (s): cpu = 00:02:45 ; elapsed = 00:02:45 . Memory (MB): peak = 1533.137 ; gain = 0.000
refresh_hw_device [lindex [get_hw_devices] 0]
INFO: [Labtools 27-1435] Device xc7vx485t (JTAG device index = 0) is not programmed (DONE status = 0).

5.when I use the Chopscope software to download the bit file the error and warning listed below:
COMMAND: configure 0 "C:\Users\cy1\Desktop\datasheet\vc707_.bit" 0 import_inserter_cdc "" ""
INFO: Creating XC7VX485T device.
INFO: '1': Programming device...
INFO: '1': WATCH DOG TIME-OUT error detected.
INFO: '1': IDCODE error detected.
INFO: '1': CRC error detected.
INFO: '1': WRAP AROUND error detected.
INFO: '1': HMAC error detected.
INFO: '1': Configuration data download to FPGA was not successful. Error detected in boot history register, please check your configuration setup and mode settings.
INFO: done.
INFO: INFO:Cse - Error shows in the status register, CRC Error bit is NOT 0.
INFO: INFO:Cse - Status register values:
INFO: INFO:Cse - 1111 1111 1111 1111 1111 1111 1111 1111
ERROR: Configuration failed.
INFO: DEV:0 MyDevice0 (XC7VX485T) is not configured

Thanks you

LCD PIN.jpg
TI light.jpg

VC707 can't download bit file in VIVADO&ChipScope