cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
693 Views
Registered: ‎07-23-2019

Does VITIS work with Ubuntu 18.04.3 LTS?? They no longer seem to have 18.04.2 LTS Available..

Jump to solution

18.04.2 LTS seems to be the latest version that is supported by Vitis. It is no longer on the Ubuntu site nor on the mirror sites.. anyone have a link?

Also - is there a step by step way to get a zcu104 board working with Vitis and Linux? I only found this:

https://beetlebox.org/getting-started-with-computer-vision-for-vitis-embedded-systems/

I followed it to the T.. but get build errors executing peta_build.sh. (seems to be related to encryption perhaps)

My prerequisites as listed in the PetaLinux install requirement deviated a bit: tftpd is required but it complains about tftp so I installed that as well. I also just installed dos2unix since the version they list could not be found. (If precision is required then Xilinx should be precise with their instructions.)

I'm running 18.04.3!!!! so that was my last guess.. (probably not the reason) but now 18.04.2 can't be found.

Also noticed that XRT seems to require 18.04.1 (so not the same as the rest of the toolset.. hope that is not another issue).

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Teacher
Teacher
684 Views
Registered: ‎06-16-2013

Hi @tschesnok 

 

>It is no longer on the Ubuntu site nor on the mirror sites.. anyone have a link?

 

Refer the following URL.

You can find 18.04.2 LTS image files in it.

 

http://old-releases.ubuntu.com/releases/18.04.2/

 

Best regards,

View solution in original post

0 Kudos
Reply
6 Replies
Highlighted
Teacher
Teacher
685 Views
Registered: ‎06-16-2013

Hi @tschesnok 

 

>It is no longer on the Ubuntu site nor on the mirror sites.. anyone have a link?

 

Refer the following URL.

You can find 18.04.2 LTS image files in it.

 

http://old-releases.ubuntu.com/releases/18.04.2/

 

Best regards,

View solution in original post

0 Kudos
Reply
Highlighted
Observer
Observer
661 Views
Registered: ‎07-23-2019

Thanks!

0 Kudos
Reply
Highlighted
Moderator
Moderator
576 Views
Registered: ‎09-12-2007

Can you mark this as solved please

0 Kudos
Reply
Highlighted
Observer
Observer
535 Views
Registered: ‎07-23-2019

Thanks, I accepted it as a solution.. but had to use 18.04.1 since 18.04.2 failed the install.. saying there was a drive error. I tried on multiple drives (both source and destination) with the same results as well as mulitple downloads. It is possible that the file is corrupted.. I tried to contact people at Ubuntu.. but in the end it was too hard to get to anyone..

0 Kudos
Reply
Highlighted
Teacher
Teacher
491 Views
Registered: ‎06-16-2013

Hi @tschesnok 

 

> saying there was a drive error. 

 

Would you explain more detail, if necessary ?

 

Best regards,

0 Kudos
Reply
Highlighted
Observer
Observer
459 Views
Registered: ‎07-23-2019

It was a strange message..

During the install.. right when the "ads" start playing showing what is new in Ubuntu.. a popup comes up..  saying something like (improvising a bit here): "Install can't complete. There is an error with the drive. This can happen if there is a sector failure on the drive or damage to an SD card."

It was unclear if the damage was to the destination or the install media. I downloaded it again and used a different SD card and got the same error. I also installed it to a different destination drive. Same error.

No issues with any other version of Ubuntu on my setup with the same drives. 

So while there is a chance that there is something specifically wrong with my setup that is triggering it.. I'm thinking there is also a chance that there could be something wrong with the downloadable media. There may not be too many people using this version so it may be under the radar. 

0 Kudos
Reply