cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
goahead97
Adventurer
Adventurer
225 Views
Registered: ‎01-29-2021

How do I get rid of the blank screen after selecting install 18.04.4 LTS from USB stick's Ubuntu image in a modern computer with UEFI instead of Legacy Bios?

Jump to solution

Hello

I want to install 64 bits 18.04.4 LTS Uuntu in an external SSD from a USB stick with the Ubuntu image 64-bit PC (AMD64) desktop image of http://old-releases.ubuntu.com/releases/18.04.4/?_ga=2.91446494.575117724.1591030075-996176424.1582029103 in order to be able to make sure that any problem that might arise using Vitis or Vivado do not have anything to do with not having one of the Operating system's versions recommended by Vitis 2020.2 documentation in: https://www.xilinx.com/html_docs/xilinx2020_2/vitis_doc/acceleration_installation.html#vhc1571429852245

 The problem I face is that for some reason the computer screen gets completely blank after selecting the Ubuntu install option of the GRUB menu of the USB stick with the Ubuntu image.

I also tried to format the USB stick with GPT format instead of MBR but that only took me to the GRUB2 prompt instead of to the boot menu.

My hardware specs are: Processor Manufacturer Intel® Processor Type Core™ i5 Processor Model i5-1035G1 Processor Speed 1 GHz Processor Core Quad-core (4 Core™) Display & Graphics Graphics Controller Manufacturer Intel® Graphics Controller Model UHD Graphics Graphics Memory Technology DDR4 SDRAM Graphics Memory Accessibility Shared Memory Standard Memory 8 GB Memory Technology DDR4 SDRAM

0 Kudos
1 Solution

Accepted Solutions
goahead97
Adventurer
Adventurer
156 Views
Registered: ‎01-29-2021

Solution that eventually worked for me:

1. Enable secure boot in the bios settings. This was the key at least for me. With secure boot disabled I got a blank screen.

2. Boot from USB stick that has the image of Ubuntu mentioned in my first message.

2. Before typing the enter key to proceed with Ubuntu install, type e. Then replace "quiet splash" with "nomodeset"

3. Type F10 to boot from there.

View solution in original post

0 Kudos
1 Reply
goahead97
Adventurer
Adventurer
157 Views
Registered: ‎01-29-2021

Solution that eventually worked for me:

1. Enable secure boot in the bios settings. This was the key at least for me. With secure boot disabled I got a blank screen.

2. Boot from USB stick that has the image of Ubuntu mentioned in my first message.

2. Before typing the enter key to proceed with Ubuntu install, type e. Then replace "quiet splash" with "nomodeset"

3. Type F10 to boot from there.

View solution in original post

0 Kudos