cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
drjack
Visitor
Visitor
711 Views
Registered: ‎09-12-2020

SDSoC + Zedboard problem on 2018.2

Jump to solution

Hi,

I have been trying to go through the SDSoC tutorials at: https://github.com/Xilinx/SDSoC-Tutorials/blob/2018.2-Tutorials/getting-started-tutorial/README.md using a Zedboard (version E) board and SDx 2018.2 running on a Windows 10 machine.  However, I cannot get any response from the hardware.

Zedboard works fine with the SD card that came with the board - it boots up, and I can interact with it through the terminal.  So, my Zedboard and the SD card seems to work fine.  However, when I try run the tutorials (I select the zed platform instead of the zc702, when I am creating the projects), the Zedboard does not respond.   The green power light turns on but nothing else seem to happen.  The Debug tab shows the one of the cores as running and the second one as suspended.  The terminal seems to correctly connect to the appropriate COM port. I don't see anything in the terminal window.  

I tried to work with a standalone project and a linux project; Debug and Release modes; and  even by removing the hardware functions (presumably, so that it works only on the PS) with no luck.  

Any ideas on what could be going wrong, and what I can try will be sincerely appreciated...

Thanks in advance...

0 Kudos
1 Solution

Accepted Solutions
drjack
Visitor
Visitor
506 Views
Registered: ‎09-12-2020

A quick update, in case anybody else is having a similar problem.

Apparently, a small subset of Rev.E Zedboards have a hardware issue.  Please see:

https://forum.digilentinc.com/topic/20531-zedboard-rev-e/#comment-59372

 

View solution in original post

0 Kudos
3 Replies
nutang
Moderator
Moderator
620 Views
Registered: ‎08-20-2018

HI @drjack 

Please share the zed board platform link that you are referring to.

Best Regards,
Nutan
-------------------------------------------------------------------------------
Please don't forget to reply, kudo and accept as a solution
0 Kudos
drjack
Visitor
Visitor
592 Views
Registered: ‎09-12-2020

Thank you very much for your reply.

I attached screenshot of where I select the zedboard platform.

 

Capture.PNG
0 Kudos
drjack
Visitor
Visitor
507 Views
Registered: ‎09-12-2020

A quick update, in case anybody else is having a similar problem.

Apparently, a small subset of Rev.E Zedboards have a hardware issue.  Please see:

https://forum.digilentinc.com/topic/20531-zedboard-rev-e/#comment-59372

 

View solution in original post

0 Kudos