cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cyrius
Visitor
Visitor
3,157 Views
Registered: ‎06-07-2017

SDSoc + ZCU102 ver 1.0 : Could we use vivado 2017.2 for SDSoc 2017.1 ?

Jump to solution

Hello,

 

   As my kit is a production one, i would like to have the correct hardware platform for SDSoc (Not the pre production one if possible). So this question for the Gurus : Would it be possible to install the 2017.2 vivado, vivado_hls and SDK to use with the SDSoc 2017.1 version ?

 

It seems that didn't saw a 2017.2 version for SDSoc...did i missed something in the 2017.2 version ?

 

Thanks in advanve for your help,

Cyrius

1 Solution

Accepted Solutions
hbucher
Scholar
Scholar
5,418 Views
Registered: ‎03-22-2016

@cyrius here we go

vitorian.com --- We do this for fun. Always give kudos. Accept as solution if your question was answered.
I will not answer to personal messages - use the forums instead.

View solution in original post

ERR2.PNG
0 Kudos
4 Replies
cyrius
Visitor
Visitor
3,137 Views
Registered: ‎06-07-2017

Read read read....we have to read the documentation.....

The answer seems to be in UG1146 page 47....

 

Regards,

  Cyrius

hbucher
Scholar
Scholar
5,419 Views
Registered: ‎03-22-2016

@cyrius here we go

vitorian.com --- We do this for fun. Always give kudos. Accept as solution if your question was answered.
I will not answer to personal messages - use the forums instead.

View solution in original post

ERR2.PNG
0 Kudos
cyrius
Visitor
Visitor
3,126 Views
Registered: ‎06-07-2017

thx :-)

hbucher
Scholar
Scholar
3,124 Views
Registered: ‎03-22-2016

@cyrius You are VERY VERY welcome. I hope all forum user was as resourceful as you were. I will pay forward, pinky promise.

vitorian.com --- We do this for fun. Always give kudos. Accept as solution if your question was answered.
I will not answer to personal messages - use the forums instead.
0 Kudos