cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stzog
Explorer
Explorer
337 Views
Registered: ‎02-07-2020

Vitis Libraries not shown

Jump to solution

Hi to all!

I have downloaded Vitis Libraries in order to run in vision library the sobel example, but when creating new project

i cannot find any library available as shown in the image.

Any suggestions?

Screenshot from 2021-01-04 23-36-33.png
0 Kudos
1 Solution

Accepted Solutions
yangc
Xilinx Employee
Xilinx Employee
217 Views
Registered: ‎02-27-2019

Delete  /.Xilinx/Vitis/2020.2/vitis_libraries and re-install to have a try.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos
3 Replies
yangc
Xilinx Employee
Xilinx Employee
270 Views
Registered: ‎02-27-2019

Refresh or reset the library. Check if the /.Xilinx/Vitis/2020.2/vitis_libraries exists.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
stzog
Explorer
Explorer
240 Views
Registered: ‎02-07-2020

@yangc 

I did refresh and the /.Xilinx/Vitis/2020.2/vitis_libraries exists with all the files but still no access via Vitis GUI.

0 Kudos
yangc
Xilinx Employee
Xilinx Employee
218 Views
Registered: ‎02-27-2019

Delete  /.Xilinx/Vitis/2020.2/vitis_libraries and re-install to have a try.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

0 Kudos