UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Participant tuanho27
Participant
485 Views
Registered: ‎03-28-2018

Error while launching program - Standalone Debugger

Jump to solution

Hello,

I've tried to build a standalone application on SDSoC (lab 6 in the tutorial source: https://github.com/Xilinx/SDSoC-Tutorials/blob/master/getting-started-tutorial/lab-6-debug.md)

However, when I load the debugger ((Debug As > Launch on Hardware), I faced with an error (as the attached image).

Is there any idea for this, please share me?

My env: Ubuntu 16.04, SDx 2018.2, ZC706 board with full connection

 

Thank you,

TuanH

Selection_113.png
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Participant tuanho27
Participant
416 Views
Registered: ‎03-28-2018

Re: Error while launching program - Standalone Debugger

Jump to solution

Hi,

I solved this follow this topic: https://forums.xilinx.com/t5/Embedded-Development-Tools/Vivado-2016-1-SDK-launch-problem/td-p/69361

Actually, the SDSoC environment also base on Eclipse, that why the bug happens on Ubuntu 16.4

 

Best Regards,

Tuan

3 Replies
Xilinx Employee
Xilinx Employee
458 Views
Registered: ‎08-20-2018

Re: Error while launching program - Standalone Debugger

Jump to solution

Hi @tuanho27

Kindly share SDx log.

Best Regards,

Nutan

 

Best Regards,
Nutan
-------------------------------------------------------------------------------
Please don't forget to reply, kudo and accept as a solution
0 Kudos
Participant tuanho27
Participant
447 Views
Registered: ‎03-28-2018

Re: Error while launching program - Standalone Debugger

Jump to solution

Hi @nutang,

 

Thanks for replying.

I attached the log report

 

0 Kudos
Highlighted
Participant tuanho27
Participant
417 Views
Registered: ‎03-28-2018

Re: Error while launching program - Standalone Debugger

Jump to solution

Hi,

I solved this follow this topic: https://forums.xilinx.com/t5/Embedded-Development-Tools/Vivado-2016-1-SDK-launch-problem/td-p/69361

Actually, the SDSoC environment also base on Eclipse, that why the bug happens on Ubuntu 16.4

 

Best Regards,

Tuan