UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Adventurer
Adventurer
538 Views
Registered: ‎07-25-2018

SDACCEL waveform issue

Jump to solution

I have the wdb file created by running hardware emulation. I then open sdx and open the wdb file by going to

File-> Open-> rtl_kernel.wdb but I cant see anything in the window.

I have a RTL kernel which I run the hardware emulation for.

Am I using the correct method to view the waveform?

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
518 Views
Registered: ‎11-04-2010

Re: SDACCEL waveform issue

Jump to solution

Hi, @vinit.apte ,

The way you open wdb file in sdx is correct.

You can try to open it with Vivado Simulator(Refer to UG900)

xsim <name>.wdb -gui

 

 

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

2 Replies
Moderator
Moderator
519 Views
Registered: ‎11-04-2010

Re: SDACCEL waveform issue

Jump to solution

Hi, @vinit.apte ,

The way you open wdb file in sdx is correct.

You can try to open it with Vivado Simulator(Refer to UG900)

xsim <name>.wdb -gui

 

 

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------

View solution in original post

Adventurer
Adventurer
492 Views
Registered: ‎07-25-2018

Re: SDACCEL waveform issue

Jump to solution

Thanks this works

0 Kudos