UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Adventurer
Adventurer
651 Views
Registered: ‎04-11-2018

System Emulation not found!

Jump to solution

Hi,

I am trying to debug the program in emulator whereas in the Application Project Settings, I am unable to see the option for Target as the only option displayed is hardware.

 

On the project window, Options-> Target: Hardware.

 

 Besides, the Emulation model: Debug cannot be selected at all.

I don't know the reason for this!

I want to debug the program and observe the waveform on chip scope and I am unable to obtain it, as I am unable to make the emulator selection.

 

Can someone please help me in this!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Adventurer
Adventurer
572 Views
Registered: ‎04-11-2018

Re: System Emulation not found!

Jump to solution

HI @hongh,

Thank you. I have posted my question on Embedded Systems/SDSoC Environment and reVISION Stacks board. However, I haven't received any reply. Thereby, I posted here as I require to debug my program. I am clueless!

 

View solution in original post

0 Kudos
4 Replies
Moderator
Moderator
585 Views
Registered: ‎11-04-2010

Re: System Emulation not found!

Jump to solution

What's the version of SDx and the operating system? 

Could you upload the snapshot of the issue?

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Adventurer
Adventurer
594 Views
Registered: ‎04-11-2018

Re: System Emulation not found!

Jump to solution

 

Hi @hongh,

I am using SDSoC 2018.2 and Linux operating system. I am unable to debug the program.

Please find the screenshot attached.

Screenshot from 2018-10-17 18-01-27.png
0 Kudos
Moderator
Moderator
586 Views
Registered: ‎11-04-2010

Re: System Emulation not found!

Jump to solution

Hi, @pranju ,

You should post the SDSoC question in Embedded Systems/SDSoC Environment and reVISION Stacks board, instead of SDAccel board.

In the beginning of your post, you need to clarify the tool your are using, which can help you to find the right person to answer your question in the shortest time.

-------------------------------------------------------------------------
Don't forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
0 Kudos
Highlighted
Adventurer
Adventurer
573 Views
Registered: ‎04-11-2018

Re: System Emulation not found!

Jump to solution

HI @hongh,

Thank you. I have posted my question on Embedded Systems/SDSoC Environment and reVISION Stacks board. However, I haven't received any reply. Thereby, I posted here as I require to debug my program. I am clueless!

 

View solution in original post

0 Kudos