cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Visitor
Visitor
8,022 Views
Registered: ‎09-17-2008

SAIF net names not matching for XPA

I'm using XPA version 12.4, and when I load my SAIF file generated from ISIM, I'm only seeing a 2 or 3% net name match rate.  Not very useful.  I assume I have something set wrong in my tools, but the tool gives no feedback as to what it is unhappy about.  I see that in Version13.3, a -strip path option was added to strip off the top level names to improve matching.  I'm not in a good postition to move to 13.3 right now... is there something I can do in the tool or manually in the saif file to get the net names to match?

In ISIM, I run:
  saif open -file topfile.saif
  run 10us
  saif close


I get:

(SAIFILE
   (SAIFVERSION "2.0")
   (DIRECTION "backward")
   (DESIGN )
   (DATE "Thu Aug 07 09:35:48 2014")
   (VENDOR "Xilinx, Inc")
   (PROGRAM_NAME "ISim")
   (VERSION "M.81d")
   (DIVIDER /)
   (TIMESCALE  1 ps)
   (DURATION 1000000)
   (INSTANCE tb_top1
       (INSTANCE uut
               (NET

           ...... etc.



I tried  saif open -scope uut , and that doesn't help.

0 Kudos
0 Replies