UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer
Explorer
8,442 Views
Registered: ‎10-27-2013

Unable to identify chipscope in bit file

Hi

I had a project built in ISE 12.3...version..... it has an module build in system generator with ngc of the module built in 12.3 .........In this NGC there is a chiscope added to probe certain signals....

I have been working using the bit file generated ......

 

Now i wanted to port the above project to ISE14.4...... i migrated the project to 14.4 and re generated the bit files.....

I loaded the bit file  using chipscope compatible to 14.4....... but i could not trace the chipscope engine..... The GUI of chipscope throws 0 modules found......

 

i did check the resource usage of the file generated and saw 88 BRAMs consumed which points to addition of chipscope to project,....

 

Am I doing some thing wrong here... Please suggest....

0 Kudos
3 Replies
Explorer
Explorer
8,423 Views
Registered: ‎10-27-2013

Re: Unable to identify chipscope in bit file

I tried rebuilding the Systemgenerator ngc on ISE 14.4....After loading the bit file using 14.4 Chipscope pro GUI ..... The tool didnot detect the ILA core.....

The Chipscope exist in the systemgenerators NGC....

Please help... If any other information is needed pls let me know...

 

I have to resolve this migration issue....

 

 

0 Kudos
Xilinx Employee
Xilinx Employee
8,416 Views
Registered: ‎10-24-2013

Re: Unable to identify chipscope in bit file

Hi,
Moving to correct board.
Thanks,Vijay
--------------------------------------------------------------------------------------------
Please mark the post as an answer "Accept as solution" in case it helped resolve your query.
Give kudos in case a post in case it guided to the solution.
0 Kudos
Explorer
Explorer
8,341 Views
Registered: ‎10-27-2013

Re: Unable to identify chipscope in bit file

Hi,

An update

 

The Sysgen NGC file was added in (*.sgp) format. Does it have any incompatibility with respect to ISE 14.5??

 

Regards

Rakesh M.

 

0 Kudos