cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
annu_shah
Visitor
Visitor
16,649 Views
Registered: ‎11-03-2014

WARNING:iMPACT:923 - Can not find cable, check cable setup !

hi when i open impact and click on intialise chain i get this error

 

 

Welcome to iMPACT
iMPACT Version: 14.7
Project: E:\zed\\auto_project.ipf created.
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
// *** BATCH CMD : setMode -bs
GUI --- Auto connect to cable...
// *** BATCH CMD : setCable -port auto
AutoDetecting cable. Please wait.
*** WARNING ***: When port is set to auto detect mode, cable speed is set to default 6 MHz regardless of explicit arguments supplied for setting the baud rates
PROGRESS_START - Starting Operation.
Connecting to cable (Usb Port - USB21).
Checking cable driver.
 Source driver files not found.
The Platform Cable USB is not detected. Please connect a cable.If a cable is connected, please disconnect
and reconnect to the usb port, follow the instructions in the 'Found New Hardware Wizard', then retry
the Cable Setup operation.
Cable connection failed.
Connecting to cable (Parallel Port - LPT1).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT2).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT3).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
Connecting to cable (Parallel Port - LPT4).
Checking cable driver.
 Driver windrvr6.sys version = 10.2.1.0. WinDriver v10.21 Jungo (c) 1997 - 2010 Build Date: Aug 31 2010 x86_64 64bit SYS 14:14:44, version = 1021.
Cable connection failed.
PROGRESS_END - End Operation.
Elapsed time =      2 sec.
Cable autodetection failed.
WARNING:iMPACT:923 - Can not find cable, check cable setup !

0 Kudos
6 Replies
ashishd
Xilinx Employee
Xilinx Employee
16,620 Views
Registered: ‎02-14-2014

Hello,

Please check this answer record
http://www.xilinx.com/support/answers/30184.html
Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
athandr
Xilinx Employee
Xilinx Employee
16,614 Views
Registered: ‎07-31-2012

Hi,

 

Try to do a quick unistall re-install of the drivers and check if it works.

 

 (1)    In a command prompt browse to your C:/Xilinx/<ISE_version>/ISE_DS/ISE/bin/nt64 directory on 64-bit installs. i.e. type cd C:/Xilinx/<ISE_version>/ISE_DS/ISE/bin/nt64

 

(2)    To uninstall the jungo drivers type the command:  wdreg -compat -inf windrvr6.inf uninstall

 (3)    To reinstall the jungo drivers type the command:  wdreg -compat -inf windrvr6.inf install

Thanks,
Anirudh

PS: Please MARK this as an answer in case it helped resolve your query.Give kudos in case the post guided you to a solution.
0 Kudos
ashishd
Xilinx Employee
Xilinx Employee
16,498 Views
Registered: ‎02-14-2014

Hello,

Did you check responses for your query?
Are you still facing any issue related to cable drivers?
Regards,
Ashish
----------------------------------------------------------------------------------------------
Kindly note- Please mark the Answer as "Accept as solution" if information provided is helpful.
Give Kudos to a post which you think is helpful and reply oriented.
----------------------------------------------------------------------------------------------
0 Kudos
kmarvin
Newbie
Newbie
14,123 Views
Registered: ‎12-30-2015

Hello, I had the same issue as above, and reinstalling the drivers did not help. Any other advice?

0 Kudos
rjensen9752
Newbie
Newbie
9,406 Views
Registered: ‎08-22-2013

I get the same warning, WARNING:iMPACT:923 - Can not find cable, check cable setup !, but also, in the Console window, get:

 

Driver windrvr6.sys version = 11.7.0.0. WinDriver v11.7.0 Jungo Connectivity (c) 1997 - 2014 Build Date: Oct 26 2014 X86 32bit SYS 09:05:06, version = 1170.
Invalid device driver license.
Cable connection failed.

 

And I get a message, in the notification area of the task bar: 

Windows - Fatal Application Exit

WinDriver - Your 30 day evaluation period has expired! Please

contact sales@jungo.com for assistance.

 

I contacted Jungo and they said to contact Xilinx for this issue.

 

I'm using ISE/iMpact 14.7 on an XP machine. This has worked in the past, but has stopped working now. I have tried various solutions from AR#30184 and AR#31397 to no avail.

 

Thanks for any additional help.

0 Kudos
amkichu
Contributor
Contributor
5,054 Views
Registered: ‎07-27-2017

Did you succeed in finding the solution?

0 Kudos