UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
8,967 Views
Registered: ‎08-14-2008

XPE 2014.2 and Artix-7

I'm trying to use XPE version 2014.2 for Artix-7, but when I select Artix-7 for the family, the devices in the Device drop down menu don't change to Artix-7, they stay as Kintex-7, any ideas what I'm doing wrong? I'm using Excel 2007 with macros enabled and Windows XP.

 

Charles

0 Kudos
3 Replies
Scholar austin
Scholar
8,964 Views
Registered: ‎02-27-2008

Re: XPE 2014.2 and Artix-7

c,

 

Click up one to view Artix (it is the first choice in the pulldown box).

 

 

Austin Lesea
Principal Engineer
Xilinx San Jose
0 Kudos
8,946 Views
Registered: ‎08-14-2008

Re: XPE 2014.2 and Artix-7

Thanks for the reply Austin but I did say I'd selected Artix-7 as the Family, but then the Device drop down menu doesn't change to Artix devices, stays as Kintex. Now trying it on Windows 7 computer and it works fine, must be something to do with Windows XP as both Excel versions are the same (2007) on the Windows XP and Windows 7 computers, and both have macros enabled.

 

Charles

0 Kudos
8,907 Views
Registered: ‎08-14-2008

Re: XPE 2014.2 and Artix-7

Well I had the same issue with the Windows 7 PC next time I opened the spreadsheet. However I found the issue was that I needed to run Excel with the latest Excel service pack, all was OK on both Windows 7 and XP machines after using Microsoft Update to update Excel to service pack 3.

0 Kudos