cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
emmettbradford
Explorer
Explorer
5,296 Views
Registered: ‎04-23-2013

impact 14.5 "failed to open impact project file"

I recently migrated from ISE 12.3 to 14.5.

I also moved the project location ( to a directory with spaces in the path name).

 

I use impact to generate bin file from the bit file.

 

The first time running impact, it gets the ipf from the old location.

I changed it to find it in the new location.

Then it cannot open the ipf file.

I then manually open the ipf file.

 

It then works one time and then fails on subsequent tries.

It also works one time for every time I re-copy the ipf file from the old directory.

Each time I have to point at the new location for the bit and bin files.

 

I tried saving the impact project file (to the new directory), it doesnt help.

I can generate the bin file, but upon exiting impact it gets an error "ACD entry not found"

 

So each time I have to copy a new ipf, point at the new directory for bit and bin, generate, crash.

I tried to file, new project but that doesn't work either.

0 Kudos
0 Replies