cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
1,503 Views
Registered: ‎03-20-2015

ISim doesn't install

Jump to solution

Hello. I loaded the full version of ISE using the 30 Trial Period option. I managed to complete a simple VHDL project, and downloaded it to my Spartan 3E- Starter Kit Board.

 

However, I cannot find any options to directly launch ISim. I did figure out how to set ISE to Simulation Mode and Run the Simulation, but I get this message:

 

"Model Technology's vsim executable cannot be found by Project Navigator. Please go to the 'Edit' menu...." (please see pic).

 

I did all of that, and I don't see the path for Simulation. I manually searched for the file 'vsim.*', but couldn't find anything. I read that it is part of the ISE Design Suite, but it doesn't work, or it wasn't loaded. I selected all options when installing, so I do not know what I could have missed..

 

Can somebody please tell me why ISim won't install, or run? Are there restrictions on the 30 day license? Where do I get that file "vsim.exe"?

 

Thank you, Richard V

ISim loading error.jpg
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Xilinx Employee
Xilinx Employee
2,119 Views
Registered: ‎02-16-2014

HI,

 

It seems you have selected modelsim as target simulator while cretaing project.You should select ISIM as simulator to use ISIM.

You can change it from project settings.

Go to project Menu -> Design Properties -> change the target simulator to Isim.

Untitled.png

View solution in original post

0 Kudos
2 Replies
Highlighted
Xilinx Employee
Xilinx Employee
2,120 Views
Registered: ‎02-16-2014

HI,

 

It seems you have selected modelsim as target simulator while cretaing project.You should select ISIM as simulator to use ISIM.

You can change it from project settings.

Go to project Menu -> Design Properties -> change the target simulator to Isim.

Untitled.png

View solution in original post

0 Kudos
Highlighted
1,495 Views
Registered: ‎03-20-2015

You are The Man! Thank you.

Richard V

0 Kudos