UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant peimann
Participant
800 Views
Registered: ‎10-03-2018

Problem With Code Input on Forum

Jump to solution

Folks,

In the last few weeks the code input on the forum has broken for me.  I'm not certain why. 

The problem is that the entire screen is greyed out, preventing input or exit from the mode.  All I can do is close the window.

What I get when I mouse on the "</>" icon is as follows:

Grey-Out.png

Do any of you know what is happening?

I'm stuck when asking questions, as I have to hand-enter code and it doesn't look very nice.

 

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator
399 Views
Registered: ‎11-09-2015

Re: Problem With Code Input on Forum

Jump to solution

Hi @peimann,

A workaround might be to use the HTML editor of the forums (see below the topic you have 3 options: RICH TEXT, HTML and PREVIEW).

Then you can just use <pre>your code</pre> to do the code formating.

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
10 Replies
Scholar xilinxacct
Scholar
779 Views
Registered: ‎10-23-2018

Re: Problem With Code Input on Forum

Jump to solution

@peimann

Do you have access to another browser? (that seems to work ok under chrome)... Another thought, since that looks a little like a pop-up, maybe pop-up settings are affecting it.

Hope that helps

If so, please mark as solution accepted to close the issue. Kudos also welcomed. :-) 

0 Kudos
Participant peimann
Participant
767 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Hello @xilinxacct,

Unfortunately no.  I'm pretty much stuck with Internet Explorer at the moment, given how tightly corporate likes to keep software locked down. 

Any idea regarding security settings that might affect the pop-up?  Is it a separate window, or just a CSS controled div being manipulated on-screen?

I appreciate your prompt response.  I'll play with pop-up settings as much as I can in the meanwhile?

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
Participant peimann
Participant
758 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Hello again @xilinxacct,

I disabled pop-up blocking for forums.xilinx.com to no good effect. 

When the blocker was on, there was no message notifying me of a blocked pop-up. 

This leads me to believe that this is not a pop-up issue. 

But, I may be wrong, as I don't know how the site software works. 

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
Scholar xilinxacct
Scholar
757 Views
Registered: ‎10-23-2018

Re: Problem With Code Input on Forum

Jump to solution

@peimann

Maybe a work around for you, is to paste a 'screen shot' of the code (if not too big), or just attach it and reference it.

Hope that helps

Participant peimann
Participant
751 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Thanks @xilinxacct,

I agree, that is a reasonable short-term solution, as image pasting still seems to work. 

However I'm concerned about the root cause.  If we have to change all corporate IE versions, I'll tell folks, given that we have a reasonable cause. 

My I.E. version is 11.0.9600.19180, if this helps at all. 

Much appreciate the pointer.  Please let me know what you find out.

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
Participant peimann
Participant
568 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Good Morning @xilinxacct,

I am curious why the picture inserter works, where the code insert does not. 

Was something in your site's software changed recently?

And yes, the image insert was a very useful suggestion, which I have used.  I do appreciate it. 

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
Scholar xilinxacct
Scholar
544 Views
Registered: ‎10-23-2018

Re: Problem With Code Input on Forum

Jump to solution

@peimann

Thanks for the positive feedback (and the Kudo)...

I am not a Xilinx employee, so I don't have the internal details. I happened to notice the forum seemed to be under maintence a Satuday or two ago... so if it worked before that, 'maybe' that timeframe has a coorelation.

Anyway, glad the work-around helped.

0 Kudos
Participant peimann
Participant
534 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Thanks @xilinxacct,

Your account name was misleading.  Thanks for letting me know. 

I'll bring this up with my field-engineer, and maybe we can get some traction. 

Much appreciate your help.  Keep the faith, and all that!

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos
Moderator
Moderator
400 Views
Registered: ‎11-09-2015

Re: Problem With Code Input on Forum

Jump to solution

Hi @peimann,

A workaround might be to use the HTML editor of the forums (see below the topic you have 3 options: RICH TEXT, HTML and PREVIEW).

Then you can just use <pre>your code</pre> to do the code formating.

Regards,


Florent
Product Application Engineer - Xilinx Technical Support EMEA
**~ Don't forget to reply, give kudos, and accept as solution.~**
Participant peimann
Participant
177 Views
Registered: ‎10-03-2018

Re: Problem With Code Input on Forum

Jump to solution

Good Morning @florentw

Thank you, once again, for your work-around.  I've tested the "code" input (icon "</>") once again, and it is still broken. 

Hopefully you and the team can get the site sorted out in the future, so that use is smooth once again. 

If for some reason the "Web Team" can identify a potential problem with my browser configuration, or my company's security set-up, please let me know, and I will do my best to verify what they say. 

That said, I bid you an excellent week and upcoming week-end. 

Kind Regards,
Peimann, S. M.
----
Toddlers are the Storm-Troopers of the Great God Entropy.
Physics: Not Just a Good Idea, It's THE LAW.
0 Kudos