cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer
Explorer
371 Views
Registered: ‎02-22-2012

Ubuntu not supported for Xilinx Webinars?

I would like to participate to this Xilinx "Anatomy of an Embedded Linux System" webinar hosted by Doulos Webinars.

When I try to check my system requirements (here ) I get result (attached picture).

Only my OS is not supported.

Also "Try test session" fails with "Your browser or operating system doesn’t support this meeting."

Will Xilinx no longer support attending its webinars from Ubuntu systems?

WBR Primoz

Screenshot from 2020-02-07 10-11-43.png
1 Reply
Highlighted
Teacher
Teacher
348 Views
Registered: ‎07-09-2009

Re: Ubuntu not supported for Xilinx Webinars?

It says it failed to install the go to webinar software.
That software I have found to be "interesting" over corporate fire walls , and have had to use the browser version it points you at .
<== If this was helpful, please feel free to give Kudos, and close if it answers your question ==>
0 Kudos