UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor
3,222 Views
Registered: ‎02-18-2015

Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

Hi,

for about a week now I am experiencing a weird behaviour only when I am trying to access Xilinx forums.
When I try to sign in from the Forums first page, I get redirected in this url:
https://secure.xilinx.com/webreg/login.do?oamProtectedResource=wh%3Dwww.xilinx.com%20wu%3D%2Fwebreg%2Fregister.do%3Fgroup%3Dforums%26exitURL%3Dhttps%3A%2F%2Fforums.xilinx.com%2F%26user%3Danm%20wo%3D1%20rh%3Dhttps%3A%2F%2Fsecure.xilinx.com%20ru%3D%252...


After I enter my username and password, I keep being redirected in the same page, asking me to enter my username and password again and again. The only way I get eventually to login in to the Forums is by signing in from this page (which always signs me successfully in to My Xilinx):
https://www.xilinx.com/
and then after several attempts in the Forum, pressing the option Sign In, it eventually signs me in to the Forums as well. I get this kind of behaviour also when I am using another browser, for example Internet Explorer.

Actions I tried and didn't solve the problem:

  • Disable my antivirus
  • Delete cookies/history/etc
  • Clean install of Firefox

I understand that this behaviour comes only from the end of my laptop, as I tried from other computers that use Firefox and I didn't experience such problems. Nevertheless it is really frustrating and I need to find a way to stop it. Any suggestions?

I am using Windows 7 (64-bit), Firefox 52.02 and ESET Antivirus.

1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor
3,822 Views
Registered: ‎02-18-2015

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

After a long time, I finally managed to find the solution. The problem is called Redirect Infinite Loop: www.ateam-oracle.com/oam11g-the-redirect-infinite-loop/).
I changed my Internet Time Settings and synchronized my clock with an Internet Time Server and the problem was fixed. I am leaving the solution here for anyone coming up with the same problem.

0 Kudos
5 Replies
Moderator
Moderator
3,204 Views
Registered: ‎09-15-2016

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

Hi @anm,

 

I tried the link you shared above in Chrome, after the initial login I was able to sign in to Forums.

 

You can try the steps mentioned here: https://support.mozilla.org/t5/Fix-problems-with-websites/Fix-login-issues-on-websites-that-require-a-username-and/ta-p/3703. Maybe some plugin might be causing this issue.

 

Well, an easy workaround would be to use the default explorer (no hassle to download browsers).

 

Regards,

Prathik

0 Kudos
Contributor
Contributor
3,200 Views
Registered: ‎02-18-2015

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

@prathikm

Hi and thank you for your reply! Unfortunately I had already found and tried the solutions in the above link you posted, but nothing worked.
When the redirect in the same login page happens, I see on the tab the following: "OAM Login Page redirect"
I suppose for some reason, your Oracle Access Manager doesn't allow me to login and keeps redirecting me.

0 Kudos
Moderator
Moderator
3,158 Views
Registered: ‎09-15-2016

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

Hi @anm,

 

As you mentioned that you tried from other computers that use Firefox and didn't experience such problems, I suspect this should be your machine which is creating the problem. 

 

I downloaded Firefox today to test this and did not have an issue logging into forums.

 

Do you have problems logging into other websites? I am not sure this issue has something to do with Xilinx's Forums website or Oracle Access Manager because of the above two conditions but more to do with the browser installed at your end.

 

Thanks,

Prathik

0 Kudos
Contributor
Contributor
3,130 Views
Registered: ‎02-18-2015

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

@prathikm
Thanks for your replies and your effort. Because you asked me, no I don't see this kind of behaviour with other forums I use (for example Stack Overflow).
I will further search my problem and post my findings here (if any).
Thank you again!

Kind regards,
Nassos

0 Kudos
Highlighted
Contributor
Contributor
3,823 Views
Registered: ‎02-18-2015

Re: Unable to sign in to Forums from Firefox (Windows 7)

Jump to solution

After a long time, I finally managed to find the solution. The problem is called Redirect Infinite Loop: www.ateam-oracle.com/oam11g-the-redirect-infinite-loop/).
I changed my Internet Time Settings and synchronized my clock with an Internet Time Server and the problem was fixed. I am leaving the solution here for anyone coming up with the same problem.

0 Kudos