UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Newbie oozdemir
Newbie
3,583 Views
Registered: ‎11-12-2015

Viterbi Decoder IP Core System Generator Problem

Hi,
 
We have ordered Viterbi Decoder IP Core license recently. The License is validated via Vivado License Management Tool and we are able to use the IP core in vivado designs.  However, when we tried to use the Viterbi Decoder 9.1 Block in System Generator, we get the following error: 
 
 This block requires one or more mandatory licenses but no valid licenses were found. Please update the license settings to use this block.
Error occurred during "Block Configuration".
 
 
Reported by:
  'viterbi/Viterbi Decoder 9.1 '
 
Is there any additional process to activate the IP core license in MATLAB?
 
Best Regards,
 
Özge
0 Kudos
1 Reply
Highlighted
Visitor oscarseijo
Visitor
817 Views
Registered: ‎12-12-2014

Re: Viterbi Decoder IP Core System Generator Problem

Hi,

 

I have the exact same problem when trying to use the block in system generator.

 

Is there any known issue about this fact?

 

In windows 7 Professional SP1 64 bits

 

Log File:

 

--------------------------------- Version Log ----------------------------------
Version Path
System Generator 2015.2 C:/Xilinx/Vivado/2015.2
Matlab 8.4.0.150421 (R2014b) C:\MATLAB\R2014b
Vivado 2015.2 C:/Xilinx/Vivado/2015.2
--------------------------------------------------------------------------------
Summary of Errors:
Error 0001: This block requires one or more mandatory licenses but no...
Block: 'OFDM_IP/OFDM_RX/Descrambler/Viterbi Decoder 9.1 '
--------------------------------------------------------------------------------

Error 0001:

Reported by:
'OFDM_IP/OFDM_RX/Descrambler/Viterbi Decoder 9.1 '

Details:
This block requires one or more mandatory licenses but no valid
licenses were found. Please update the license settings to use
this block.
Error occurred during "Block Configuration".

--------------------------------------------------------------------------------

 

Thank you in advance,

 

Regards,

 

Óscar.

0 Kudos