UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

cancel
Showing results for 
Search instead for 
Did you mean: 
Visitor abhinay9940
Visitor
1,714 Views
Registered: ‎01-28-2016

software tools required for virtex 5QV rad-hard devices

Jump to solution

Hi!

I would be very grateful if you could help me with information on the software tools required for designs targeted for virtex 5QV rad-hard devices. In the DC and AC switching characteristics data sheet for this family, it's mentioned that ISE 13.2 with overlay using speed specification v1.0 is needed. Does XQR overlay come bundled by default with ISE 13.2 or should it be procured with a separate license? Is 13.2 the minimum ISE version required or is it the only version which supports 5QV rad-hard devices? We are having both ISE 13.4 and 14.3 versions. In both the versions, only the virtex 4 series rad-hard devices are listed.

Thank You :)

0 Kudos
1 Solution

Accepted Solutions
Xilinx Employee
Xilinx Employee
323 Views
Registered: ‎02-04-2009

Re: software tools required for virtex 5QV rad-hard devices

Jump to solution

Hi,

Here is an update on software tools for targetting Virtex-5QV (SIRF) device.

  • There is no separate license needed to target the Virtex-5QV (SIRF) device
  • ISE 13.2 is the only version of ISE to target SIRF.  
  • The software to target SIRF is not included in the standard Xilinx downloads page.  You will need to apply a software overlay to an installation of ISE 13.2. 
  • To get the software overlay, fill out the attached End User Certificate (EUC) and send it to Xilinx via a Service Request (SR)
    • How to file an SR: https://www.xilinx.com/support/answers/64454.html
    • The SR Subject should read "Request for ISE 13.2 SIRF Overlay”
    • The SR should include your Operating system. Both Windows 7 and 10 are supported and also Linux 
    • Ask your local FAE if you need help filing an SR
  • Depending on your OS, there are two solutions to modify an installation of ISE 13.2
    • Linux - Add a software overlay to your installation of ISE 13.2.  See XMP120 ver 1.4.1 for installation instructions
    • Windows 7 - Add a software overlay to your installation of ISE 13.2. See XMP120 ver 1.4.1 for installation instructions
    • Windows 10 - Install a Virtual Machine (VM) software package. See UG1341 for installation instructions: https://www.xilinx.com/support/documentation/sw_manuals/ug1341-sirf-vm-windows10.pdf

Note: XMP120 is EARs controlled and will be securely delivered with the overlay.

 

0 Kudos
3 Replies
Moderator
Moderator
2,917 Views
Registered: ‎09-18-2014

Re: software tools required for virtex 5QV rad-hard devices

Jump to solution

Abhinay9940,

 

I suggest you contact our sales reps and have them get you in touch with your local FAE whether that be a Xilinx or Avnet FAE. They should be able to facilitate the software delivery to you. The overlay does not come bundled with the generic 13.2 download. 13.2 is currently the latest ISE version that supports the overlay for V5QV. 

 

https://www.xilinx.com/about/contact/sales-offices.htmlhttps://www.xilinx.com/about/contact/sales-offices.html

 

Regards,

T

-------------------------------------------------------------------------
Don’t forget to reply, kudo, and accept as solution.
-------------------------------------------------------------------------
Xilinx Employee
Xilinx Employee
324 Views
Registered: ‎02-04-2009

Re: software tools required for virtex 5QV rad-hard devices

Jump to solution

Hi,

Here is an update on software tools for targetting Virtex-5QV (SIRF) device.

  • There is no separate license needed to target the Virtex-5QV (SIRF) device
  • ISE 13.2 is the only version of ISE to target SIRF.  
  • The software to target SIRF is not included in the standard Xilinx downloads page.  You will need to apply a software overlay to an installation of ISE 13.2. 
  • To get the software overlay, fill out the attached End User Certificate (EUC) and send it to Xilinx via a Service Request (SR)
    • How to file an SR: https://www.xilinx.com/support/answers/64454.html
    • The SR Subject should read "Request for ISE 13.2 SIRF Overlay”
    • The SR should include your Operating system. Both Windows 7 and 10 are supported and also Linux 
    • Ask your local FAE if you need help filing an SR
  • Depending on your OS, there are two solutions to modify an installation of ISE 13.2
    • Linux - Add a software overlay to your installation of ISE 13.2.  See XMP120 ver 1.4.1 for installation instructions
    • Windows 7 - Add a software overlay to your installation of ISE 13.2. See XMP120 ver 1.4.1 for installation instructions
    • Windows 10 - Install a Virtual Machine (VM) software package. See UG1341 for installation instructions: https://www.xilinx.com/support/documentation/sw_manuals/ug1341-sirf-vm-windows10.pdf

Note: XMP120 is EARs controlled and will be securely delivered with the overlay.

 

0 Kudos
Xilinx Employee
Xilinx Employee
63 Views
Registered: ‎02-04-2009

Re: software tools required for virtex 5QV rad-hard devices

Jump to solution

An additional step needs to be added to UG1341 under the "Installation and Preparation" section of Chapter 4.  The extra step should read as follows:

4. Download and install VirtualBox version 5.2.8 from here:

https://www.virtualbox.org/wiki/Download_Old_Builds_5_2

 

0 Kudos