cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Observer
Observer
6,525 Views
Registered: ‎09-21-2012

wbtc.exe has stopped working

I am using the Xilinx synthesis tools as part of the design flow process in Altium Designer. I have completely removed and reinstalled both Altium and Xilinx ISE and upgraded to the latest 14.2 version of ISE WebPack (after completely removing all previous installations). Across several versions, I run into an error when generating the bit file for my Spartan 6.

 

Just after Bitgen starts, and just after it completes, I get a Windows message saying wbtc.exe has stopped working (twice). It doesn't seem to affect anything, but I was just wondering if anyone else had this problem. A quick search via Google and the forum search engine didn't pick anything up, but I figured I'd give it a shot anyway.

0 Kudos
8 Replies
Highlighted
Scholar
Scholar
6,515 Views
Registered: ‎02-27-2008

Have you filed a webcase?

 

 

Austin Lesea
Principal Engineer
Xilinx San Jose
0 Kudos
Highlighted
Observer
Observer
6,510 Views
Registered: ‎09-21-2012

I will do now. Thank you.

0 Kudos
Highlighted
Observer
Observer
6,508 Views
Registered: ‎09-21-2012

I get a HTTP 403 Forbidden error when trying to access https://xapps11.xilinx.com/amdocs_prod/eSupport, which is the link for logging in to submit a webcase.
0 Kudos
Highlighted
Scholar
Scholar
6,500 Views
Registered: ‎02-27-2008

That is a problem with your firewall, or network.

 

Talk to your IT department....

 

To file a webcase, you do need to register.

Austin Lesea
Principal Engineer
Xilinx San Jose
0 Kudos
Highlighted
Visitor
Visitor
6,136 Views
Registered: ‎06-14-2013

I had the same issue as the chap describes above, including the inability to file a webcase. 

 

The webcase issue turned-out to be google chrome causing trouble; internet explorer seems to work.

 

I've filed a bug including the two crash dumps from wbtc.exe.

0 Kudos
Highlighted
Xilinx Employee
Xilinx Employee
6,108 Views
Registered: ‎04-16-2012

Hi,

 

Try these steps:

 

  1. Open ISE Project Navigator
  2. Click on Edit --> Preferences
  3. Select WebTalk in the category list
  4. In the right pane, uncheck “Enable WebTalk to send software, IP and device usage statistics to Xilinx”
  5. Click on Apply.

Thanks.

--------------------------------------------------------------------------------------------
Have you tried typing your question in Google? If not you should before posting. Also, MARK this is as an answer in case it helped resolve your query/issue.Give kudos to the post that helped you to find the solution.
0 Kudos
Highlighted
Newbie
Newbie
2,459 Views
Registered: ‎07-25-2016

also having the same problem
but finally i found the fix

http://www.deskdecode.com/internet-explorer-has-stopped-working/

0 Kudos
Highlighted
Newbie
Newbie
2,374 Views
Registered: ‎12-17-2016

I have run into the wbtc.exe has stopped working problem while dusting off the NanoBoard 3000 and setting up ISE 14.3 wtih Altium Designer 16.

 

After finding this page (http://danirebollo.blogspot.com/2013_08_01_archive.html?view=classic) in Spanish, I went ahead and brought up the program properties for each of the four copies of the wbtc.exe, went to the "compatibility" tab, and set "Run as administrator".  After making these changes, I no longer have the error.

 

It's not entirely clear why this is needed, and whether there are any security issues this creates -- but I wanted to mention this here in case it is helpful for others.

0 Kudos